Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - d20 System

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
ShadowChemosh
Senior Member
Volunteer Data File Contributor
 
Join Date: Jan 2010
Location: Chicago, IL (USA)
Posts: 10,661

Old August 22nd, 2011, 09:35 AM
Quote:
Originally Posted by bodrin View Post
Come to think of it, this sounds very much like the empty not empty user file bug.

If you sort by type in the d20 folder and select all 0kb user files move them all into a backup folder separate to hero lab then reload it may work!

I had the same problem testing the v1.6 files!
If the installer is leaving the 0kb file then that is a bug in the HL installer. I have done allot of testing and so far had no issues in this regard. The files in v1.6 where not actually 0kb in DropBox they where 1kb as they still had the start/end tags of Document.

The best thing at this point is to post the exact errors as poor Bodrin is working in the dark over here without that. Heck even take some screen shots which can easily be attached to a post here to get more info.

My only other question is your not using any .user files that got sent to you directly from Lawful_g or anything? That happened to another fellow and the files that got sent where named for Development not live use so it caused all sorts of errors.

Worst case is you could zip up the whole d20 data folder and either email/dropbox/FTP it as then we could try and duplicate the issue. Eventually the few issues I have seen we work out and fix. Just takes a little time is all.

Hero Lab Resources:
Pathfinder - d20pfsrd and Pathfinder Pack Setup
3.5 D&D (d20) - Community Server Setup
5E D&D - Community Server Setup
Hero Lab Help - Hero Lab FAQ, Editor Tutorials and Videos, Editor & Scripting Resources.
Created by the community for the community
- Realm Works kickstarter backer (Alpha Wolf) and Beta tester.
- d20 HL package volunteer editor.
ShadowChemosh is online now   #11 Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 04:56 PM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.