Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - d20 System

Notices

Reply
 
Thread Tools Display Modes
tkolhoff
Junior Member
 
Join Date: Mar 2010
Posts: 29

Old August 22nd, 2011, 04:51 PM
ok, sorry I missed the reinstall of the lawfulg file... I did it and it works fine.. I have a plethora of user created files now that are available. Should I delete the d20_save file?
tkolhoff is offline   #21 Reply With Quote
bodrin
Senior Member
 
Join Date: Feb 2007
Location: Nottinghamshire, United Kingdom
Posts: 1,264

Old August 22nd, 2011, 04:55 PM
If everythings working fine for you now then yes!
bodrin is offline   #22 Reply With Quote
tkolhoff
Junior Member
 
Join Date: Mar 2010
Posts: 29

Old August 22nd, 2011, 06:07 PM
Yes, everything is working. I just need to know if I should delete the D20_save file that is still in my program date folder. I think that will make it so I wont get the 2 separate options for loading d20 game info into HL.
tkolhoff is offline   #23 Reply With Quote
ShadowChemosh
Senior Member
Volunteer Data File Contributor
 
Join Date: Jan 2010
Location: Chicago, IL (USA)
Posts: 10,700

Old August 22nd, 2011, 06:45 PM
If you don't have any custom .user files that are still in the d20_save folder then go ahead and feel free to delete it. That will prevent the two different "d20" games from showing when you start HL.

Still not really sure what caused the issue but glad it is working again.

Hero Lab Resources:
Pathfinder - d20pfsrd and Pathfinder Pack Setup
3.5 D&D (d20) - Community Server Setup
5E D&D - Community Server Setup
Hero Lab Help - Hero Lab FAQ, Editor Tutorials and Videos, Editor & Scripting Resources.
Created by the community for the community
- Realm Works kickstarter backer (Alpha Wolf) and Beta tester.
- d20 HL package volunteer editor.
ShadowChemosh is offline   #24 Reply With Quote
tkolhoff
Junior Member
 
Join Date: Mar 2010
Posts: 29

Old August 23rd, 2011, 09:24 AM
Not sure either... but I appreciate all the help in getting it up and running without the errors!!

Thanks!

Terry
tkolhoff is offline   #25 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 06:16 AM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.