Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Army Builder Forums > Army Builder

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
sutech
Junior Member
 
Join Date: Aug 2008
Posts: 3

Old August 22nd, 2008, 03:42 AM
Hello. I sent in a Support email with my license information, but have not gotten a response. My laptop died and I have a new replacement I'm trying to install it on (I used the secondary license on a temp pc at home, keyword being TEMPORARY). I would really appreciate a response to my request to deactivate my license so that I can reinstall this program and use it for my warhammer tounament tomorrow.

I bought the new version not too long ago and used to use the previous versions. This new licensing mechanism is a good idea, but unfortunatly it requires a higher level of responsiveness from the company. The forums seem to indicate that that is not happening.

A suggestion that may help would be if you allowed your license management website to deactive codes and assign out new ones, rather than do the secondary activation code, or additionally.

Thanks!
sutech is offline   #1 Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 11:25 AM.


Powered by vBulletin® - Copyright ©2000 - 2022, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.