Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Online Forums > HLO - Starfinder

Notices

Reply
 
Thread Tools Display Modes
TheMaskedFerret
Senior Member
 
Join Date: Apr 2011
Posts: 385

Old May 2nd, 2021, 12:06 AM
I have noted (and reported) the following issues when creating an NPC using the "Detailed Monster or NPC using Alien Archive" option.

I am using a custom race and class grafts, so I don't know if that changes the below issues. I have seen them happen with mechanics, operatives, and solarians.
  1. When you change the CR of the custom race creature, the system does not adjust the weapons suggestions that it makes based on the new CR**
  2. The system does not show in the UI which class features that apply based on the CR of the creature. It seems to think that you are always only CR1**
  3. When I generate a statblock, it is missing the class features.**

** Anecdotally, when I first started making NPCs using the "Detailed Monster or NPC using Alien Archive" option, I did not see these issues, but the system started manifesting the issues after I had created and duplicated the same NPC several times.
TheMaskedFerret is offline   #1 Reply With Quote
TheMaskedFerret
Senior Member
 
Join Date: Apr 2011
Posts: 385

Old May 2nd, 2021, 01:07 AM
These issues still persist even after refreshing.
TheMaskedFerret is offline   #2 Reply With Quote
TheMaskedFerret
Senior Member
 
Join Date: Apr 2011
Posts: 385

Old May 2nd, 2021, 01:31 AM
* NPC Supernova is not calculating correctly. The NPC is a CR17, and it looks like the DC may be correct, but Hero Labs says that the Supernova will only do 2d6 damage. The correct amount would be 18d6. The radius is also listed as 10' when it should be 20'.

((This issue has been reported))
TheMaskedFerret is offline   #3 Reply With Quote
TheMaskedFerret
Senior Member
 
Join Date: Apr 2011
Posts: 385

Old May 6th, 2021, 07:32 AM
How long should I be waiting for a reply to bug reports these days?
TheMaskedFerret is offline   #4 Reply With Quote
Mathias
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 12,906

Old May 6th, 2021, 08:02 AM
If you don't get an automated reply immediately after filing them in the bug report system, then something went wrong with the bug submission. Our support person should be able to look over the bug and see if he needs to ask you for more information within a couple of days.
Mathias is offline   #5 Reply With Quote
TheMaskedFerret
Senior Member
 
Join Date: Apr 2011
Posts: 385

Old May 15th, 2021, 03:09 AM
Ah, I got the automated replies. I often see an email from the support team after confirming, but not always. Thanks as always, Mathias.
TheMaskedFerret is offline   #6 Reply With Quote
TheMaskedFerret
Senior Member
 
Join Date: Apr 2011
Posts: 385

Old May 26th, 2021, 05:52 PM
Should my tickets for NPC issues have automatically closed in FogBugz?
TheMaskedFerret is offline   #7 Reply With Quote
Daniel V
Senior Member
Lone Wolf Staff
 
Join Date: Apr 2020
Posts: 148

Old May 27th, 2021, 01:23 PM
Yeah, they should be listed as closed. Basically that designates them as having been confirmed and/or a reply sent, so action is not currently needed on our end with regards to the report itself (either due to awaiting a user reply or in the case of bugs them having been logged).
Daniel V is offline   #8 Reply With Quote
TheMaskedFerret
Senior Member
 
Join Date: Apr 2011
Posts: 385

Old May 27th, 2021, 05:06 PM
Thanks for the clarification!
TheMaskedFerret is offline   #9 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 09:25 PM.


Powered by vBulletin® - Copyright ©2000 - 2021, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.