Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > Hero Lab Discussion

Notices

Reply
 
Thread Tools Display Modes
ElterAgo
Junior Member
 
Join Date: Jan 2020
Posts: 4

Old March 29th, 2020, 11:43 AM
I have a game starting in a couple of hours.

Unfortunately, I downloaded and installed the updated Version of the HeroLabs.
This is the old one, not the online version.

The license will not reactivate.
I get "The combination of license number, access code, and email address you specified were not recognized by the licensing server."

I have not changed anything.
Techsupport email says they will try to respond sometime in the next 3 business days.
How do I get this operational for a game starting in a few hours. Or can I just uninstall the update some how?
ElterAgo is offline   #1 Reply With Quote
Duggan
Senior Member
Volunteer Data File Contributor
 
Join Date: Nov 2009
Posts: 1,451

Old March 29th, 2020, 01:44 PM
Well, as long as you don't need to save, the demo will work... other than that, double-check to be sure you have the right license number and the right email address, and that you haven't used it on another computer. After that, well, you hope support gets back to you soon. I'd say you did the right thing posting here, just in case they can help. I don't know if there's anyone else to PM as "on-call" for this sort of situation.
Duggan is offline   #2 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 06:25 AM.


Powered by vBulletin® - Copyright ©2000 - 2021, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.