Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Online Forums > Hero Lab Online Discussion

Notices

Reply
 
Thread Tools Display Modes
Medriev
Member
 
Join Date: Aug 2013
Location: Aberdare, Wales
Posts: 53

Old September 27th, 2019, 11:08 AM
Hi

Does anyone have a workaround to get rid of the error messages that custom backgrounds seem to generate in the current HLO build? I've reported this as a bug but one character on my account doesn't generate an error message but I don't know why. If anyone has found a way to make these work then grateful for advice.

Thanks

Medriev
Medriev is offline   #1 Reply With Quote
ShadowChemosh
Senior Member
Volunteer Data File Contributor
 
Join Date: Jan 2010
Location: Chicago, IL (USA)
Posts: 10,730

Old September 27th, 2019, 11:53 AM
Did you select a non-Lore skill and a Lore skill?

Hero Lab Resources:
Pathfinder - d20pfsrd and Pathfinder Pack Setup
3.5 D&D (d20) - Community Server Setup
5E D&D - Community Server Setup
Hero Lab Help - Hero Lab FAQ, Editor Tutorials and Videos, Editor & Scripting Resources.
Created by the community for the community
- Realm Works kickstarter backer (Alpha Wolf) and Beta tester.
- d20 HL package volunteer editor.
ShadowChemosh is offline   #2 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 09:17 PM.


Powered by vBulletin® - Copyright ©2000 - 2021, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.