Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Card Vault Forums > Card Vault

Notices

Reply
 
Thread Tools Display Modes
UttiniDaKilrJawa
Junior Member
 
Join Date: Sep 2007
Posts: 17

Old September 11th, 2007, 05:58 PM
Hi there!

Just recently got Card Vault and decided to start downloading and installing data files to see how it functions. Started with the new WoW data file. After downloading and importing it I went to select the game system. Once I did that I saw the initial splash screen for the WoW data file. Then once that is done the program went to load the data. Here the program crashed out. It looks like the card names all loaded fine because I can see them in the list in the background. The problem appears to be from the card viewer that also pops up. I was wondering if anyone else had this problem and if you folks might have a solution for it.

<edit> Welp, the problem does seem to be with the card viewing window. I stumbled upon this fact by restarting Card Vault and selecting a different game system. Then when I am in that system I close the card viewing window. Then I switch back to the WoW system and the program functions without crashing. The second I use the View> Card Image option , it crashes out. So..I guess I found my own workaround for now

Thanks.
UttiniDaKilrJawa
UttiniDaKilrJawa is offline   #1 Reply With Quote
ss2art
Junior Member
 
Join Date: Jun 2007
Posts: 17

Old September 12th, 2007, 06:54 AM
Does this only happen when viewing the card image section for the WOW dataset?

Have you tried with other data set that also has a proxy and card download, such as lotr?

I have Cardvault working on two different machines, each with different OS, and we are not seeing the problem so I wasn't aware of any issue.

Sorry for any inconvenience.
ss2art is offline   #2 Reply With Quote
Mathias
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 13,081

Old September 12th, 2007, 10:14 AM
You may want to try deleting the folder for Wow tcg, then re-downloading the file. Admittedly, this will remove any collection information you may have entered, but having a clean install has solved this sort of problem for other people (I'm thinking back to some other posts I've seen).
Mathias is offline   #3 Reply With Quote
UttiniDaKilrJawa
Junior Member
 
Join Date: Sep 2007
Posts: 17

Old September 12th, 2007, 07:18 PM
So far the only problem with card images has been with the WoW card set. other card sets that have image related information seems to come through ok.

I'll have to try that delete WoW folder,redownload and install thing. See if that helps.

<edit> just deleted the WoW folder, redownloaded the data file and reimported it into Card Vault. The result is the card images in WoW still crashes out the program.
UttiniDaKilrJawa is offline   #4 Reply With Quote
Bozo9000
Junior Member
 
Join Date: Dec 2007
Posts: 1

Old December 25th, 2007, 05:40 AM
Hello,
I just recently downloaded the card vault program to see if I liked it and it worked fine with the tutorial data files, but when I added the wow data file I too had the crash problem with the card images. Is there a way to use the program without using the images. It crashes immediately when I switch over to wow.

Thanks.
Bozo9000 is offline   #5 Reply With Quote
ss2art
Junior Member
 
Join Date: Jun 2007
Posts: 17

Old December 27th, 2007, 02:58 PM
You do not have to download the images.* I am not sure exactly what the problem is. Some user’s have had problems, but from what I remember, other user’s provided them with a solution.* Check the message board.*
*
If someone can let me know exactly what the problem is, I will work to fix it. But so far, I have not had a problem and can’t reproduce.
*
From: Bozo9000 [mailto:jason@thecoombefamily.com]
Sent: Tuesday, December 25, 2007 5:40 AM
To: cv@support.wolflair.com
Subject: Having Problems With WoW Data File


*
Hello,
I just recently downloaded the card vault program to see if I liked it and it worked fine with the tutorial data files, but when I added the wow data file I too had the crash problem with the card images. Is there a way to use the program without using the images. It crashes immediately when I switch over to wow.

Thanks.
ss2art is offline   #6 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 09:30 PM.


Powered by vBulletin® - Copyright ©2000 - 2023, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.