Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - D&D 5th Edition SRD

Notices

Reply
 
Thread Tools Display Modes
lortondm
Senior Member
 
Join Date: Aug 2012
Posts: 136

Old July 21st, 2023, 04:45 PM
It's been a while since I have used Hero Lab. But I've recently started a new 5E campaign in Ravenloft.

I tried to add a spell and must have goofed something up. I deleted the attempt to add the new spell. But I'm still getting the error message below.

Can someone help me fix it? I don't believe I edited any things that are referred to in the picture. I don't even know what they are or really what they do.

I promise I won't edit anything again without making a database copy first. Was dumb of me.

Thanks in advance!
Attached Images
File Type: gif Picture of Error Message.GIF (32.5 KB, 10 views)
lortondm is offline   #1 Reply With Quote
lortondm
Senior Member
 
Join Date: Aug 2012
Posts: 136

Old July 21st, 2023, 04:52 PM
It's an error only affecting human characters. The other two characters in the campaign are working fine (a dwarf and a dragonborn), if that is useful information.
lortondm is offline   #2 Reply With Quote
lortondm
Senior Member
 
Join Date: Aug 2012
Posts: 136

Old July 21st, 2023, 07:22 PM
I fixed it. Weirdly, if I changed the human race to elf, got new errors. But then changed it back to human and the problem disappeared. So I think I'm good.

If I run into trouble again related to this thread, I will make another request.
lortondm is offline   #3 Reply With Quote
Fenris447
Senior Member
 
Join Date: Sep 2017
Posts: 600

Old July 25th, 2023, 09:12 PM
If you get the error again, post the .por file. That's the most helpful for troubleshooting errors like this.

Found an issue with or have a suggestion for the 5e Community Pack? Please post it here at our GitHub.

Feel free to stop by the Lone Wolf Development Subreddit, for discussion of any and all LWD products and community efforts!
Fenris447 is offline   #4 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 04:30 PM.


Powered by vBulletin® - Copyright ©2000 - 2024, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.