Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Realm Works Forums > Realm Works Discussion

Notices

Reply
 
Thread Tools Display Modes
MNBlockHead
Senior Member
 
Join Date: Dec 2014
Location: Twin Cities Area, MN, USA
Posts: 1,322

Old June 24th, 2015, 11:52 AM
Quote:
Originally Posted by Parody View Post
Anyway, I was going to ask what the folks having problems see if they go to http://download.wolflair.com/rw/latestversion.php.
I see:

Quote:
Not Found

The requested URL /rw/latestversion.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache Server at download.wolflair.com Port 80

RW Project: Dungeons & Dragons 5th edition homebrew world
Other Tools: CampaignCartographer, Cityographer, Dungeonographer, Evernote
MNBlockHead is offline   #21 Reply With Quote
Erdrix
Member
 
Join Date: Nov 2013
Posts: 97

Old June 24th, 2015, 12:52 PM
I'm getting the same results as MNBlockHead.
Erdrix is offline   #22 Reply With Quote
Parody
Senior Member
 
Join Date: Jan 2013
Location: Rochester, MN
Posts: 1,407

Old June 24th, 2015, 01:00 PM
That's why it's not reporting a new version. (If Realm Works gets a 404 the update check should probably give you an error instead of saying everything's fine, though.)

FWIW: I get a text response of "rw/RealmWorks_1_0_1035_195_install.exe", which is where you can find the new release on download.wolflair.com.


Last edited by Parody; June 24th, 2015 at 01:03 PM.
Parody is offline   #23 Reply With Quote
rob
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 8,232

Old June 24th, 2015, 02:10 PM
The downloads/updates issue appears to be with our ISP. We're working to get them to resolve it.
rob is offline   #24 Reply With Quote
rob
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 8,232

Old June 24th, 2015, 04:31 PM
The ISP borked our DNS today, so some users get through fine and others don't. The problem is supposedly fixed, but DNS takes time to propagate, so it should theoretically all be working again by the morning. Sorry for the hassle...
rob is offline   #25 Reply With Quote
MNBlockHead
Senior Member
 
Join Date: Dec 2014
Location: Twin Cities Area, MN, USA
Posts: 1,322

Old June 24th, 2015, 07:14 PM
Just tried again. I was able to update. Looks like DNS issue is resolved.

RW Project: Dungeons & Dragons 5th edition homebrew world
Other Tools: CampaignCartographer, Cityographer, Dungeonographer, Evernote
MNBlockHead is offline   #26 Reply With Quote
Erdrix
Member
 
Join Date: Nov 2013
Posts: 97

Old June 25th, 2015, 08:07 AM
Same results as MNBlockHead.
Erdrix is offline   #27 Reply With Quote
EightBitz
Senior Member
 
Join Date: May 2013
Posts: 1,458

Old June 25th, 2015, 11:41 AM
Quote:
Originally Posted by Caraldur View Post
... it worked as it should for some reason.
I've worked in IT too long, because that phrase makes way too much sense to me.
EightBitz is offline   #28 Reply With Quote
Exmortis
Senior Member
 
Join Date: Sep 2012
Location: Ottawa, Canada
Posts: 776

Old June 25th, 2015, 12:20 PM
As always in an amazing amount of time, LWD support, namely David, got me back up and running within a day. Pretty damn amazing support!

Exmortis aka "Scott"
RW - Needs Rez spell
HL - Game Master/Designer
RPG Tools - Campaign Cartographer 3+, D20 Pro Ultimate
Real Life - IT Security
Hobby - Anything on water or ATV
Exmortis is offline   #29 Reply With Quote
tkarn
Senior Member
 
Join Date: Jun 2007
Posts: 255

Old June 26th, 2015, 12:59 AM
I updated the Programm to version 1.0.35.

I integrated some foreign objects in my realm. Every time, I try to open these objects with the extern programs (HL, open Office, CC3) Realm works crushes.

I sent you a bug Report.

With Version 1.0.34 i didn't have the problem.
tkarn is offline   #30 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 07:52 AM.


Powered by vBulletin® - Copyright ©2000 - 2021, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.