Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - d20 System

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Nigel Fogg The Wayfarer
Senior Member
Volunteer Data File Contributor
 
Join Date: Feb 2009
Location: Virginia
Posts: 364

Old August 24th, 2011, 04:29 AM
You broke my paladin's mount with this 1.6 update.

Animal, Warhorse (Heavy) is no longer seen as a valid race. Thus, none of the attributes modifiers register & thus things like my Large armor (aka, his barding) and Feats selected are no longer valid.

Attaching JPEG.

Suggestions? I tried the 'move all gear to the primary character and delete the mount' route and when I click the button to get a "new" companion, HL gives me the same old horse, to include feats selected on the old one, as a replacement instead of a fresh horse.

Nigel Fogg, aka The Wayfarer
Attached Images
File Type: jpg Broken Paladin Mount.JPG (155.2 KB, 8 views)

Last edited by Nigel Fogg The Wayfarer; August 24th, 2011 at 05:00 AM. Reason: To report the result of attemping to delete the companion animal
Nigel Fogg The Wayfarer is offline   #11 Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 11:22 PM.


Powered by vBulletin® - Copyright ©2000 - 2024, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.