Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Realm Works Forums > Realm Works Discussion

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Farling
Senior Member
 
Join Date: Mar 2013
Location: Greater London, UK
Posts: 2,601

Old February 6th, 2022, 01:46 PM
Quote:
Originally Posted by Sword_of_Spirit View Post
I found one more glitch. I tried to change the setting for "Location of Extracted Assets" from the default to a different folder (in this case Data/media/realmworksimport), and it ruined the import. Only 4 or 5 scenes made it in, and it didn't look like any journal entries made it in. (Lots of errors in the console naturally.) Worked fine in the default location.
I'd be interested in seeing the first few errors in the console. One of the early ones might indicate why it doesn't like the supplied location.

Did you mean that the settings panel now says,

[data] media/realmworksimport

Or did you actually select "Data/media/realmworksimport" from the folder picker?

Farling

Author of the Realm Works Import tool, Realm Works Output tool and Realm Works to Foundry module

Donations gratefully received via Patreon, Ko-Fi or Paypal
Farling is offline   #31 Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 07:43 PM.


Powered by vBulletin® - Copyright ©2000 - 2023, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.