Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - D&D 5th Edition SRD

Notices

Reply
 
Thread Tools Display Modes
DeathSheep
Member
 
Join Date: Jun 2018
Posts: 83

Old November 6th, 2021, 11:11 AM
I copy-pasted that directly into the rule, and got the same error: "Invalid use of reserved word 'if' in script."
DeathSheep is offline   #11 Reply With Quote
Fenris447
Senior Member
 
Join Date: Sep 2017
Posts: 511

Old November 6th, 2021, 03:07 PM
That's....weird. It's a modified version of code from an eval rule already working perfectly fine in the pack. There's a fair amount of eval-rules in the TCOE content, which is what I pulled it from.

Found an issue with or have a suggestion for the 5e Community Pack? Please post it here at our GitHub.

Feel free to stop by the Lone Wolf Development Subreddit, for discussion of any and all LWD products and community efforts!
Fenris447 is offline   #12 Reply With Quote
DeathSheep
Member
 
Join Date: Jun 2018
Posts: 83

Old November 7th, 2021, 09:06 AM
Yes. It's like the eval doesn't like having an 'if' statement at all.
DeathSheep is offline   #13 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 07:30 AM.


Powered by vBulletin® - Copyright ©2000 - 2022, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.