Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Army Builder Forums > Army Builder

Notices

Reply
 
Thread Tools Display Modes
Cyberwatt
Junior Member
 
Join Date: Oct 2011
Posts: 2

Old October 15th, 2011, 07:10 AM
Greetings,

I'm currently working with AB version v3.3b. I have selected a number of locally stored user images for my units, but only the first shows in print preview. None of the others show up. Yet they do appear when I select the units in the actual program. Help?
Cyberwatt is offline   #1 Reply With Quote
Colen
Senior Member
Lone Wolf Staff
 
Join Date: Dec 2008
Posts: 4,690

Old October 17th, 2011, 11:46 AM
Click the advanced options button on the print preview form. Is "Include User Images" checked?

Also, right-click on the unit with the image in the roster, and choose Unit Details -> Edit Unit Images. Does the appropriate image have a checkmark in the "Printed Image" checkbox below it? If not, check the box and that image should print.

Hope this helps!
Colen is offline   #2 Reply With Quote
Ambrose
Junior Member
 
Join Date: Oct 2011
Posts: 9

Old November 1st, 2011, 09:28 AM
Greetings,

I just purchased AB and man, what an awesome program! I too am working on the pictures and have several saved locally on my computer. I followed the above advice and it worked fine.

I have stored multiple pictures for the different characters I have and wanted to know how to save the correct picture for the correct Hero/character? Every time I switch between units, the picture returns to the default.

My question is this;
How do I ensure the correct picture is printed with the correct Hero/character? I've checked off the 'print' box in the picture, but as soon as I switch units it returns to the default picture (the first picture I uploaded).

Any help is appreciated.

Ambrose
Ambrose is offline   #3 Reply With Quote
Cyberwatt
Junior Member
 
Join Date: Oct 2011
Posts: 2

Old November 26th, 2011, 05:38 AM
Thanks for the help, Colen. The images now appear in the print preview.
Cyberwatt is offline   #4 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 06:18 PM.


Powered by vBulletin® - Copyright ©2000 - 2022, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.