Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Online Forums > HLO - Pathfinder 1st Edition

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Lonewolf147
Senior Member
 
Join Date: Feb 2013
Posts: 137

Old April 24th, 2022, 01:59 AM
Hey all,
I just ran my first ever session using HLO for PF1. Had 5 players and a bunch of NPC's/monsters.

We were constantly running into a problem with the dice rolling rolling a Zero on the die. I would have to reroll numerous times to get an actual result.

Any idea why this is happening, or how to fix it? Are there logs somewhere I can get to submit?
Attached Images
File Type: png Capture.PNG (59.2 KB, 9 views)

Source URL for my personal Dataset, and updated Rappan Athuk and Frog God Games Pathfinder datasets which removes duplication errors: https://www.dropbox.com/s/ksqvq0e7yd...dates.xml?dl=1 Be sure to remove both official datasets before running these.

Last edited by Lonewolf147; April 24th, 2022 at 02:08 AM. Reason: adding screenshot
Lonewolf147 is offline   #1 Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 07:52 AM.


Powered by vBulletin® - Copyright ©2000 - 2023, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.