Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - Pathfinder Roleplaying Game

Notices

Reply
 
Thread Tools Display Modes
kridak
Junior Member
 
Join Date: Nov 2009
Posts: 21

Old November 30th, 2009, 06:40 AM
Not sure if this has to do with the Pathfinder update or something else.

Before the last update everything was working fine in herolab. Now i am getting these errors.

I have attached the error.
Attached Images
File Type: jpg Herolab Error.jpg (77.3 KB, 12 views)
kridak is offline   #1 Reply With Quote
Mathias
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 12,897

Old November 30th, 2009, 07:52 AM
Would you mind emailing the Jody.user file to me? My email address is my user name here, @wolflair.com. I can see what's going wrong (it's a problem in the way I handled replacing one field for another), and I'll get it fixed for the next update. If you don't mind, I'd appreciate it if I could use your file to make sure the fix works as expected.
Mathias is online now   #2 Reply With Quote
kridak
Junior Member
 
Join Date: Nov 2009
Posts: 21

Old November 30th, 2009, 08:13 AM
Hi Mathias

File has been emailed.
kridak is offline   #3 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 11:45 AM.


Powered by vBulletin® - Copyright ©2000 - 2021, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.