View Single Post
Junior Member
Join Date: Apr 2014
Posts: 19

Old February 14th, 2015, 06:47 AM

I started Realmworks and it said that I needed to download an update. I did the download and installed it. Then, when trying to start the program, I get that error. (see attached file for exact screenshot)

"You need to log in to Realmworks to complete the update process, but you don't currently have a connection to Internet. Please exit Realm Works, connect to the internet, and launch Realm Works again to log in and complete the update"

Of course, my Internet connection is fine as I'm able to write this thread, play onlines games, etc.

Here's what I tried so far :

1- Rebooting my laptop
2- Trying 3 different internet networks
3- Uninstall and reinstall Realmworks
4- Desactivating my firewall

Even with this, I still get the same message.

I'm out of ideas for a fix now and my next game is tomorrow. I would love to get support for the issue please.

Thank you,

Attached Images
File Type: jpg Realmworks.jpg (36.6 KB, 5 views)
Korlall is offline   #1 Reply With Quote