Lone Wolf Development Forums

Lone Wolf Development Forums (http://forums.wolflair.com/index.php)
-   HL - D&D 5th Edition SRD (http://forums.wolflair.com/forumdisplay.php?f=89)
-   -   Peculiar Error - Warlock Hit Points (http://forums.wolflair.com/showthread.php?t=62176)

Panzerblitzer February 26th, 2019 10:01 PM

Peculiar Error - Warlock Hit Points
I haven’t been able to figure out why this is happening or if this is a community pack or HL error.

I have noticed some peculiar errors in the computation of a Warlock’s total hp.

I currently have one portrait of a 1/2-elf warlock at 2nd level showing hit dice of 2d8+9. With his con bonus he should only be 2d8+4. If I delete a level he drops down to 14 or 1d8+6 when he should be 10 with 1d8+2.

Adding the level back, takes it back to 2d8+9 again. This is the second attempt at creating this character with the same error cropping up.

Using community pack with PHB, XGtE, Adventurers League, Max Hit Points, Milestone Advance selected in Character Setup.

Any ideas where these additional hp bonuses are coming from?

The_Traveller February 27th, 2019 01:43 AM

i just tried the same thing, i'm not able to reproduce the error.

Mergon February 27th, 2019 11:56 AM

There are currently only 2 of us doing anything on HeroLab and we are both way behind. I due to a minor stroke I had that has severely messed up my ability to focus and dungeonguru who simply doesn't have the time her used to have.

The only stuff I have been able to get done is stuff I need for my own campaigns and it isn't pretty or tidy yet, (Wayfinder's Guide to Eberron)

Note: I have not been able to duplicate the error either.

Panzerblitzer February 27th, 2019 07:23 PM

It’s in the Celestial Patron.

I just sat down and duplicated it on my iPad. When I add celestial as patron, it jumps my hp from 10 to 14 on the Play tab even though the Class tab still shows “d8, 8 hp, +2”.

Looking over the class features in Xanathar, could be related to the Celestial Resistance buff, but, that’s not supposed to kick in until level 10.

I can give you everything in the process I used step by step if you need it.

dungeonguru February 28th, 2019 04:17 PM

I'm pretty sure this is fixed in the pending release. Click on the changelog link in my sig to see the pending fixes that are still pending.

Panzerblitzer February 28th, 2019 06:50 PM

Yep. Looks like it’s fixed. Just as an aside ... any idea where the issue was? I took a dive into the editor last night to try and figure it out, but could not make heads or tails of what I was looking at.:eek:

All times are GMT -8. The time now is 03:48 PM.

Powered by vBulletin® - Copyright ©2000 - 2021, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.