Lone Wolf Development Forums

Lone Wolf Development Forums (http://forums.wolflair.com/index.php)
-   HL - D&D 5th Edition SRD (http://forums.wolflair.com/forumdisplay.php?f=89)
-   -   D&D 5e Community Pack (http://forums.wolflair.com/showthread.php?t=55090)

Jacqual February 20th, 2016 06:07 PM

The download packs are not showing up on the updates page after setting up the url you have listed above on my PC. But it worked fine I believe on my iPad.

daplunk February 20th, 2016 06:13 PM

Did you restart HL? Otherwise it will not appear. Should look like this.


Vilhjalmr February 20th, 2016 06:32 PM


The data files could not be loaded due to errors. Hero Lab will now attempt to load them in recovery mode. Once loaded, you can access the editor as normal to correct any errors.

The following errors occurred:

File: non-srdstuff.user (line 10) - Thing - Invalid unique id 'bckWIL?' for attribute 'id'
Getting this from a clean 5e install with community pack applied.

EDIT: Well that was certainly odd. I deleted all of the 5e files, re-downloaded, and then added the community files again, and it worked fine the second time around.

ShadowChemosh February 20th, 2016 06:41 PM


Originally Posted by Vilhjalmr (Post 224551)
Getting this from a clean 5e install with community pack applied.

That file is not from the community pack. Community files start with COM_Pack5e.

daplunk February 20th, 2016 06:44 PM

You are not using a clean install by the looks of it. This is evident by the file name and naming convention of the thing that is reporting the error. Everything we have created will have a 5C in the thing name.

Check your 5e folder for a file names non-srdstuff.user and move it or rename it. Then try load the pack again.

Vilhjalmr February 20th, 2016 07:17 PM

Yeah I honestly have no idea where that file must have come from. As I said in the edit, worked second time. :D

Kairos February 20th, 2016 07:22 PM

Brilliant, folks. I appreciate your hard work here.

Jacqual February 20th, 2016 08:03 PM

OK got it to work, I only see the Acolyte background have the other ones not in yet? But from what I can see great job folks.

PinkRose February 20th, 2016 08:22 PM

If you only see Acolyte then you didn't load the Community Pack correctly. I see all PH Backgrounds.

However, there is an error on the background page.
If you select Outlander, or any other one with an Origin, if you select your Personality Traits, and your Ideal, Bond and Flaw in that order, Origin falls off the bottom of the page and you can't add it, until you delete some of the other background things,so it frees up space. Using 1366x768 resolution.

Jacqual February 20th, 2016 08:33 PM

Where on my PC do these files actually go when I go into the Hero Lab folder in my C:/Program (x86)/Hero Lab I cannot find anything that says 5th edition what am I missing?

On further checking this is doing the same on my iPad as well on both I performed a cut and paste on the URL posted earlier in this thread, and it indicates that everything is downloaded. I just cannot find the actual files on my PC and I am not even going to try on my iPad. For further info I am running windows 10. I am so confused at this point, as to where to actually look.

EDIT: I got it to work good on my iPad but is there a way to set the new stuff to appear on already created characters on the PC?
Thank you for bearing with me.

All times are GMT -8. The time now is 01:15 PM.

Powered by vBulletin® - Copyright ©2000 - 2023, vBulletin Solutions, Inc.
wolflair.com copyright 1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.