Lone Wolf Development Forums

Lone Wolf Development Forums (http://forums.wolflair.com/index.php)
-   Realm Works Discussion (http://forums.wolflair.com/forumdisplay.php?f=67)
-   -   Realm Works Bug Fix Beta Release (Build 255) (http://forums.wolflair.com/showthread.php?t=63509)

ruhar February 2nd, 2020 08:48 PM

I had to go back to 253 because of problems I had after updating to 255.

Valyar February 15th, 2020 10:03 PM

Any progress on validating this build for production use?

nightpanda2810 February 16th, 2020 06:13 AM

Quote:

Originally Posted by Valyar (Post 285970)
Any progress on validating this build for production use?

There's a bug in this build that also breaks imports (in a different way) so they shouldn't. As of a few days ago no updates on it (link below).

http://forums.wolflair.com/showthread.php?t=63665

Sevrick June 14th, 2020 10:04 AM

Any word on the update? It's 6 months since this was posted. I still can't export my realms and I don't want to download the beta due to some people losing their realms. I don't have months of work to lose I have years.

Farling June 14th, 2020 11:30 AM

Quote:

Originally Posted by Sevrick (Post 289177)
Any word on the update? It's 6 months since this was posted. I still can't export my realms and I don't want to download the beta due to some people losing their realms. I don't have months of work to lose I have years.

You can manually backup the database file, and then try version 255. If you have to revert back to 253 you should be able to also revert the database file.

Acenoid June 15th, 2020 04:56 PM

Realms are not lost (afaik) but import functionality is not working on 255.
I have no way of reverting to 253 on my own I suppose. Maybe it works with server access which I still have to check.

Janrith June 25th, 2020 05:43 PM

Quote:

Originally Posted by Acenoid (Post 289215)
Realms are not lost (afaik) but import functionality is not working on 255.
I have no way of reverting to 253 on my own I suppose. Maybe it works with server access which I still have to check.

I was able to:
  1. uninstall
  2. wipe the %AppData% Realm Works folder (%AppData%\LWD Technology, Inc\Realm Works)
  3. then re-install 253
  4. sync all down from the cloud

Then was able to create new export files from my source realms and import to my target realms.

I think you should be good to revert.

nightpanda2810 June 26th, 2020 04:32 AM

Quote:

Originally Posted by Sevrick (Post 289177)
Any word on the update? It's 6 months since this was posted. I still can't export my realms and I don't want to download the beta due to some people losing their realms. I don't have months of work to lose I have years.

I opened a case detailing the issues on January 10th. I asked for an update later and received an update on February 12.

10 days ago, June 16th, I asked for another update and have not received a response.

daplunk July 4th, 2020 04:32 PM

Raise a ticket in the HLO forums. At least that way they might read it. I'm willing to bet it's been 6 months since a developer popped there head in here with any intent of helping us.

Maidhc O Casain July 5th, 2020 03:21 AM

I recently put in a support ticket to ask about fixing the import/export bug and about the broken HL integration.

I was informed that because of the current high demand on LW resources from developing HLO and keeping up with the release schedule of PF2 material they don't have the manpower right now to track down and fix these bugs in RW.

And daplunk is correct - I've brought up RW and HLC issues in the HLO thread and gotten some response and information. Part of that information was that Rob is really only monitoring the HLO forums. And it's been a minute since he chimed in there as well.


All times are GMT -8. The time now is 07:58 AM.

Powered by vBulletin® - Copyright ©2000 - 2021, vBulletin Solutions, Inc.
wolflair.com copyright 1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.