Lone Wolf Development Forums

Lone Wolf Development Forums (http://forums.wolflair.com/index.php)
-   HL - Pathfinder Roleplaying Game (http://forums.wolflair.com/forumdisplay.php?f=62)
-   -   Hero Lab Classic discontinuing support for Pathfinder 1.0 on 512mb devices (http://forums.wolflair.com/showthread.php?t=61386)

Rone October 10th, 2018 05:12 AM

Hero Lab Classic discontinuing support for Pathfinder 1.0 on 512mb devices
 
As some of you may already know, Pathfinder 1.0 data files have grown too large to compile on low memory tablets. As such we will be discontinuing support for 512mb devices such as the original iPad Mini.

You may still access your full Pathfinder catalog on PC, Mac, iPad mini 2,3, and 4, or iPad 3rd generation and later devices. We will be ensuring everyone can export their current characters and 5th Edition will remain available for use on all currently supported tablets.

The new build is being submitted to Apple on October 19th and we expect it to be able 24-48 hours from that time.

Krothos October 10th, 2018 12:20 PM

This is awesome news! Possible to release the Release Notes early? :)

Nightbringer October 19th, 2018 06:05 AM

Hero Lab stopped running on my iPad Mini months ago.

I wound up upgrading to an iPad 6 and everything runs smoothly once more.

Aetrox November 12th, 2018 12:08 PM

Hello Guys, Just need a little help here. I have an Ipad mini that I have been using for gaming for quite a while now. It's primary purpose is for gaming. So last week I did the latest update, I no longer have an Ipad for gaming. I guess that is ok. However when I looked at the summary of the update, I do not recall a warning that it would render a completely functional device that I was happy with in to a non usable device. I guess that is ok. I understand that technology moves forward, and new software hits a point where backwards compatibility is just not possible. that is ok. However, being a user of an older device that is using a version of software that has reached it's EOL, it would have been nice to have a little warning. A summary that stated in very simply "Warning Read" prior to install. I was happy with the product that I had, it did what I wanted it to do. so now I am thinking what next? Try to export my characters to my home computer and look for an archived copy of the earlier version? Nope. there does not seem to be an earlier archive, anywhere. Ok Go out and by a new Ipad to replace one that worked just fine so that I can have the convenience of this application? Really? Not gonna happen. This can go on, but to get to the heart of what this is all about, it sure would be nice to have an archived copy of the last version that worked so that I could restore usability of my device. I understand that it would be unsupported and I am ok with that. It is that at this point, I have a license that I can not use, and a device that 'can' do what I bought the license for, but the two parts no longer fit together. I am not angry about this, just looking for a way to use this product without spending a couple hundred bucks that I will not spend. It kind of feels like being held hostage. "You can no longer use this product, that you have already spent over one hundred dollars on, until you spend a couple hundred more!" Is there a work around out there? What about the online version? Which by the way only works when WIFI is available, awesome, but better than nothing. Suggestions?

Ualaa November 12th, 2018 08:26 PM

If iPad versions are different, I won't be able to help.
But if you use the same version as a desktop/laptop, I have several versions of HL and Pathfinder archived and could share a dropbox link if you want.

I have:
Hero Lab 8.4c
Hero Lab 8.4d
Hero Lab 8.5a
Hero Lab 8.6b
Hero Lab 8.7

Pathfinder v14.4
Pathfinder v14.6
Pathfinder v14.7
Pathfinder v14.8
Pathfinder v14.10
Pathfinder v14.11

ShadowChemosh November 12th, 2018 11:40 PM

Quote:

Originally Posted by Ualaa (Post 272606)
If iPad versions are different, I won't be able to help.

Totally 100% completely different software. :(

@Aetrox honestly you would also have to prevent getting the Pathfinder game updates in addition to staying at the same version of the app. The latest pathfinder game files require the latest HL binary/app version to run. This means if you wanted Planar Adventures or any new features you would need the latest HL app.

The next issue would be if you ever needed to reactivate the app I think it will prevent you from doing so until you upgrade to the latest version.

Basically if it was not today it would have been "soon" that you are locked out of the application.

This is an issue with lots of technology gets old. I am about to be locked out of Realm Works because I still use Win7 on my main computer. It sucks but I can't blame LW for wanting to not support out of date hardware and OS....


All times are GMT -8. The time now is 02:26 AM.

Powered by vBulletin® - Copyright ©2000 - 2022, vBulletin Solutions, Inc.
wolflair.com copyright 1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.