Lone Wolf Development Forums

Lone Wolf Development Forums (http://forums.wolflair.com/index.php)
-   HL - D&D 5th Edition SRD (http://forums.wolflair.com/forumdisplay.php?f=89)
-   -   Error Message I've not seen before (http://forums.wolflair.com/showthread.php?t=65087)

MattVG November 10th, 2020 06:17 PM

Error Message I've not seen before
I'm not sure this is the correct place to post, but this error has begun popping up when I try to load a character of mine. I own all the 5e books listed in the error. I haven't opened the portfolio in a couple of months, but I don't think anything has changed other than Hero Lab updates.
I tried reinstalling and reactivating my license to no avail.
Has anyone else encountered this error?


Fenris447 November 10th, 2020 06:58 PM

Is there any error popping up before this? If not, can you send me the .por file? Fenris447@gmail.com.

MattVG November 10th, 2020 07:56 PM

There are no errors prior to this.
Here's the file (I thought I'd just try a free upload service rather than email).
http://uploadmb.com/dw.php?id=160507...e Norlamir.por

Fenris447 November 10th, 2020 08:35 PM

I can't find anything wrong with it; no errors on load, and nothing custom that would try to load in that specific portfolio. Before your files updated, had you edited any of the data (.user) files? If you had, the update may have overridden them and could be causing the issue.

ShadowChemosh November 10th, 2020 09:31 PM


Originally Posted by MattVG (Post 291850)
I tried reinstalling and reactivating my license to no avail.

Most likely this means you removed not only the Community Pack files but you also removed the update URL. :(

Go HERE and setup the community pack URL again and then download and install the latest Community Pack addon. Once you do that the .por file should load correctly again.

MattVG November 11th, 2020 07:41 AM

I thought I might be missing the community update URL, but I checked and it is there. I removed it and then re-added the URL. I still have the same issue.
I guess I'll remove all files that are Hero Lab related from my PC and see if a completely clean install will work.

ShadowChemosh November 11th, 2020 01:16 PM

Start HL and then 5e and go to Tools->Manage Third Party Updates this will show all the Packs you have installed and the version. Make sure you have Community Pack v2.5 installed.

MattVG November 12th, 2020 06:20 AM

Ah ha! It said I had no third party packs installed, so I went to updates, clicked the community pack, and forced it to download and install. I Restarted Hero Lab and now my portfolio opens properly.

Thank you everyone for your help. I really appreciate it.

All times are GMT -8. The time now is 06:39 PM.

Powered by vBulletin® - Copyright ©2000 - 2022, vBulletin Solutions, Inc.
wolflair.com copyright 1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.