Lone Wolf Development Forums

Lone Wolf Development Forums (http://forums.wolflair.com/index.php)
-   Realm Works Discussion (http://forums.wolflair.com/forumdisplay.php?f=67)
-   -   realm works error every time I load (http://forums.wolflair.com/showthread.php?t=58296)

The_Traveller April 19th, 2020 02:37 AM

Quote:

Originally Posted by kbs666 (Post 287880)
Except they're not. The HL integration is still broken.

See, when I first started hearing about this,I didn't even notice. This was probably because I have a separate portfolio for my player characters that I open first. As for the import issue, I thought that was fixed with the 255 build to fix the XML (at least now I don't have to go in and edit it after every export).

Is there still a widespread issue with import/export or is it a more limited issue?

JustinThomason April 20th, 2020 07:51 AM

I upgraded to 255 thinking that would fix the issue, but now if you try to import a second time (e.g., from a master realm that you've added more info to), the import crashes. Others have had similar issues. The only fix found so far has been to roll back to 253. Given that I don't use the HeroLab integration, and I am now thoroughly leveraging the import/export function I won't be upgrading until I'm certain that the import/export function has been fixed in whatever future build comes along.

Given that this issue was reported months ago, I'm not holding my breath.


All times are GMT -8. The time now is 06:17 PM.

Powered by vBulletin® - Copyright ©2000 - 2021, vBulletin Solutions, Inc.
wolflair.com copyright 1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.