Lone Wolf Development Forums

Lone Wolf Development Forums (http://forums.wolflair.com/index.php)
-   HLO - Pathfinder 1st Edition (http://forums.wolflair.com/forumdisplay.php?f=102)
-   -   Rolling zeros? (http://forums.wolflair.com/showthread.php?t=66962)

Lonewolf147 April 24th, 2022 12:59 AM

Rolling zeros?
 
1 Attachment(s)
Hey all,
I just ran my first ever session using HLO for PF1. Had 5 players and a bunch of NPC's/monsters.

We were constantly running into a problem with the dice rolling rolling a Zero on the die. I would have to reroll numerous times to get an actual result.

Any idea why this is happening, or how to fix it? Are there logs somewhere I can get to submit?

Ryan F April 25th, 2022 07:20 AM

Hey,

That's quite odd indeed, I'm trying a few things out and I think I see the same error that you have, we're going to get this flagged to the appropriate team just now.

Lonewolf147 April 25th, 2022 09:13 PM

Thanks Ryan!

Lonewolf147 April 26th, 2022 04:45 AM

1 Attachment(s)
Another thing that may be part of this... when rolling damage that has multiple dice, the graphics show two dice rolling, then they merge into a single numbered die. If you reroll, it only shows one die rolling. Is this how it should be, or should you always see two dice and their individual results?

I've attached a zip of a screen record of this happening.


All times are GMT -8. The time now is 12:05 PM.

Powered by vBulletin® - Copyright ©2000 - 2022, vBulletin Solutions, Inc.
wolflair.com copyright 1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.