Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - D&D 5th Edition SRD

Notices

Reply
 
Thread Tools Display Modes
Mergon
Senior Member
 
Join Date: Sep 2012
Location: Ottawa, Canada
Posts: 655

Old October 1st, 2018, 08:32 AM
I am having an issue with the HeroLab installer. I know this issue should be here, but for the life of me I can't find the regular HL support forum . . .

Hello all:

The hard drive I had HeroLab installed to went bad Firday. I had HeroLab installed on Drive I.
I just installed my new replacement hard drive and went to re-install HeroLab, however, the installer automatically installed to Drive C and won't let me install elsewhere.

I know that I have installed to other drives before (i.e. Drive I), but now it won't let me?

Is this due to traces of the old install? And Issue with the installer? Help please.


Watch your back, Conserve your ammo,
and NEVER cut a deal with a dragon!
Mergon is offline   #1 Reply With Quote
Mergon
Senior Member
 
Join Date: Sep 2012
Location: Ottawa, Canada
Posts: 655

Old October 1st, 2018, 08:33 AM
Never mind, I finally found it.

Watch your back, Conserve your ammo,
and NEVER cut a deal with a dragon!
Mergon is offline   #2 Reply With Quote
Enforcer84
Senior Member
 
Join Date: Oct 2011
Location: Corvallis
Posts: 243

Old October 1st, 2018, 09:37 AM
RIP Harddrive.
Glad you found it!
Enforcer84 is offline   #3 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 12:46 AM.


Powered by vBulletin® - Copyright ©2000 - 2018, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.