Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - Savage Worlds

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Gumbytie
Senior Member
 
Join Date: Jun 2010
Location: Florida
Posts: 169

Old March 7th, 2016, 09:28 AM
More an annoyance, at least nothing crashes

To see the behaviour:

Inside the Configure Character box:
  1. Check Science Fiction Companion
  2. Check Show Cyberware
  3. Check Show Robots
  4. Check Medieval (players still wanted access to big swords)
  5. Uncheck Black Powder
  6. Uncheck Modern (this one is actually the key to problem)
  7. Uncheck Futuristic (just wanted stuff from SciFi Comp)
  8. Now click okay to make a character.

Go over to the Armory Tab.
  1. Click on Special Weapons
  2. Close Special Weapons pop up
  3. I get this error:



Hmm, is there a trick to get a DropBox image to show up? If you right-click and open in new window can see. But that is a pain, sorry.

https://www.dropbox.com/s/rgvbftk0wg...Error.png?dl=0

After some testing, the offending item seems to be 'unchecking' Modern. If that remains Checked, I get no error. However, the point being, we don't want to use anything from the Modern setting, just the SciFi Companion, less clutter that way.

Looks like a few items are calling something from Modern? Any ideas?

Last edited by Gumbytie; March 7th, 2016 at 09:43 AM.
Gumbytie is offline   #1 Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 08:12 PM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.