Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Army Builder Data Files > Warhammer Fantasy 8th Ed.

Notices

Reply
 
Thread Tools Display Modes
mtg3992
Junior Member
 
Join Date: Feb 2008
Posts: 1

Old February 6th, 2008, 05:49 AM
Sometimes when I give a unit of unit of longbeards throwing axes, I get an error next time I open that file and that unit is missing.
mtg3992 is offline   #1 Reply With Quote
Ingo
Member
 
Join Date: Feb 2006
Posts: 35

Old February 16th, 2008, 02:37 AM
http://support.wolflair.com/index.ph...wtopic&p=21576

So this bug hasn't been fixed yet?
Ingo is offline   #2 Reply With Quote
robert
Senior Member
Volunteer Data File Author
 
Join Date: Jun 2005
Posts: 528

Old April 8th, 2008, 11:41 AM
i guess not :~( I will complain about it...
robert is offline   #3 Reply With Quote
Mearn4d10
Junior Member
 
Join Date: Jul 2008
Location: State Universityville, Iowegia
Posts: 6

Old July 15th, 2008, 01:25 PM
I'm also having this problem. Happens with any Ranger unit with Throwing Axes, Warrior or Longbeard, though.
Mearn4d10 is offline   #4 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 02:05 AM.


Powered by vBulletin® - Copyright ©2000 - 2021, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.