Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Realm Works Forums > Realm Works Discussion

Notices

Reply
 
Thread Tools Display Modes
ruhar
Senior Member
 
Join Date: Nov 2011
Location: Indianapolis, IN, USA
Posts: 548

Old January 13th, 2019, 03:43 PM
I don't know where to post this so I'm posting it here.

I recently replaced my laptop and I noticed that the forum doesn't remember me after I close the page. At first, I thought I didn't have the Remember Me checked but I do have it checked. It's annoying to have to log in every time when I know I shouldn't have to. Can someone at Lone Wolf help me with this, please?

I'm using Windows 10 and Firefox.

Thanks.
ruhar is offline   #1 Reply With Quote
ruhar
Senior Member
 
Join Date: Nov 2011
Location: Indianapolis, IN, USA
Posts: 548

Old January 13th, 2019, 05:29 PM
I just changed my password and I turned on cookies for the browser and none of that took care of the problem. I hope someone at LWD can help, I don't need this frustration added to everything else I'm dealing with.
ruhar is offline   #2 Reply With Quote
Farling
Senior Member
 
Join Date: Mar 2013
Location: Greater London, UK
Posts: 1,932

Old January 13th, 2019, 10:46 PM
What browser? Also, does it happen with other web sites visited through the same browser?

Farling

Author of the Realm Works Import (http://forums.wolflair.com/showthread.php?t=58156) and Output tools (http://forums.wolflair.com/showthread.php?t=59981)
Farling is offline   #3 Reply With Quote
Dami
Senior Member
 
Join Date: Mar 2013
Location: Melbourne, Australia
Posts: 506

Old January 14th, 2019, 12:53 AM
I sounds like something in your firefox security settings - not likely something LW can help you with.
You said you turned on cookies... What is your "Keep until" set to? Has firefox got a saved password for the forum?

Current RPG's: Pathfinder (GM), Pathfinder (Player), Gamma World (GM, Pathfinder homebrew).
HeroLab: 3.5 & Pathfinder. HL User Files for PF: Greyhawk Setting, Gamma World (WIP).

DM and player of D&D since 1980.
Dami is offline   #4 Reply With Quote
ruhar
Senior Member
 
Join Date: Nov 2011
Location: Indianapolis, IN, USA
Posts: 548

Old January 22nd, 2019, 04:09 PM
I use Firefox and I thought I had everything set properly. I just now tried tweaking the settings again and I think I got it right this time. Thanks everyone.
ruhar is offline   #5 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 03:47 PM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.