Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Realm Works Forums > Realm Works Discussion

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
ri_gamer
Member
 
Join Date: Mar 2014
Posts: 60

Old May 23rd, 2019, 05:47 AM
I submitted a bug report, but thought I'd reach out to the community while I'm waiting for a response.

I received an error while syncing a realm that has now left me unable to open realm works. The application loading page displays for a short time, then exits with no error or message.

I do see an error in the event log (shown below). I tried reinstalling the software with no change in behavior. Any thoughts from the community while I'm waiting for a response from Lone Wolf?

Thanks


Faulting application name: RealmWorks.exe, version: 1.0.1092.252, time stamp: 0x5cadf53b
Faulting module name: fbembed.dll, version: 2.5.8.27089, time stamp: 0x5a4f41f9
Exception code: 0xc0000409
Fault offset: 0x00000000002072b5
Faulting process id: 0x26a0
Faulting application start time: 0x01d51164b069dc60
Faulting application path: C:\Program Files (x86)\Realm Works\RealmWorks.exe
Faulting module path: C:\Program Files (x86)\Realm Works\x64\fbembed.dll
Report Id: 29f6fdfa-fbb5-44ad-955b-8438033b5ec8
Faulting package full name:
Faulting package-relative application ID:
ri_gamer is offline   #1 Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 04:52 PM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.