Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - Pathfinder Roleplaying Game

Notices

Reply
 
Thread Tools Display Modes
Aaron
Senior Member
Lone Wolf Staff
 
Join Date: Oct 2011
Posts: 6,791

Old April 30th, 2018, 01:53 PM
Merchant's Manifest brings you all new items to spend your filthy lucre on, all the better to take on the challenges in chapter 2 of the War for the Crown. And if you're not concerned with money, you just might be mad enough to view the cosmic horrors available in Sandy Petersen's Cthulhu Mythos book!

New Releases
  • Merchant's Manifest is now available as the first book in our Player's Companion #32 package!
  • Songbird, Scion, Saboteur, Chapter 2 of the War for the Crown AP is now available in our latest Encounter Library!
  • The Bestiary from The Twilight Child, Chapter 3 of the War for the Crown AP is now available in our latest Encounter Library! The encounters will be added in our next update.
  • Ia! Ia! Sandy Petersen's Cthulhu Mythos is now available as a stand alone book!

Enhancements & Changes
  • The class abilities of the Familiar Benefits tab are now replaced by familiar archetypes, and the former racial abilities those added have been converted to class specials to show in that tab.

Bug fixes
  • Shifter's Defensive Instinct ability was not interacting correctly with armors normally made of metal which were made with Ironwood instead.
  • Monkey Style was not modifying the Prone condition when active.
  • Weapon Trainings added to a Magus with the Myrmidarch archetype were applying too high of a bonus.
  • The Caster Level of pre-made Potions of Shield of Faith were incorrect for this higher bonuses.
  • Armor of the celestial host was slowing the heroes speed when equipped.
  • The Armor of Bones oracle revelation was marked as an Extraordinary ability.
  • Nidalese Shadowcaster couldn't select a spell correctly.
  • Summon thanadaeomon had the wrong spell level.
  • A psychic searcher wasn't benefitting from the amazing inspiration talent correctly.
  • The sanguine bloodline was adding to the CL of item spells.
  • The halfling gunslinger's favored class bonus wasn't adding correctly to the gunslinger's dodge deed.
  • The Page of Spell Knowledge was not functioning for classes which gained spontaneous casting through an archetype.
  • When archetypes bootstrapped class abilities with an override to their description text, the old text was showing is "Added Abilities" before the archetype was added.
  • The Nachzehrer race had incorrect DR.
  • The School Understanding arcanist exploit was not functioning correctly when added to an Exploiter wizard.
  • The Devil Binder summoner archetype was not replacing summon monster ability.
  • The Spells Cast Per Day adjustment was causing an unresolvable validation error when applied to Spontaneous Book casters (like the Arcanist).

Data File Authoring
  • Created the Helper.CntTable2 through CntTable5 tags, used by archetypes which add weapon training to their base class but in a table other than the primary one.
  • ARTs which serve as the familiar half of arcane familiar archetyes can now utilize AbReplace tags.
Aaron is offline   #1 Reply With Quote
Farling
Senior Member
 
Join Date: Mar 2013
Location: Greater London, UK
Posts: 2,372

Old April 30th, 2018, 01:57 PM
Error extracting package file 'C:\...\pathfinder\Pathcore.pkg'

Farling

Author of the Realm Works Import (http://forums.wolflair.com/showthread.php?t=58156) and Output tools (http://forums.wolflair.com/showthread.php?t=59981)

Last edited by Farling; April 30th, 2018 at 01:59 PM.
Farling is offline   #2 Reply With Quote
Mathias
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 12,794

Old April 30th, 2018, 02:08 PM
Reverting until a new version can be built. The current version only works with 8.5, not 8.5a.
Mathias is offline   #3 Reply With Quote
Farling
Senior Member
 
Join Date: Mar 2013
Location: Greater London, UK
Posts: 2,372

Old April 30th, 2018, 02:10 PM
Quote:
Originally Posted by Mathias View Post
Reverting until a new version can be built. The current version only works with 8.5, not 8.5a.
How do I get back to V14.6, since the update page only offers V14.7 and its already been downloaded to HL keeps trying to unpack it.

Farling

Author of the Realm Works Import (http://forums.wolflair.com/showthread.php?t=58156) and Output tools (http://forums.wolflair.com/showthread.php?t=59981)
Farling is offline   #4 Reply With Quote
Mathias
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 12,794

Old April 30th, 2018, 02:19 PM
Gimme 10 minutes, sorry.
Mathias is offline   #5 Reply With Quote
Mathias
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 12,794

Old April 30th, 2018, 03:16 PM
I'm sorry, but we're having some trouble right now. Please hold off on downloading this update, and I'm sorry about this. We'll get everything working again as soon as we can.
Mathias is offline   #6 Reply With Quote
ShadowWalker
Senior Member
 
Join Date: Jun 2014
Posts: 239

Old April 30th, 2018, 03:56 PM
Has this been fixed

Edit- ah, never mind, I see the times difference now on the posts.
ShadowWalker is offline   #7 Reply With Quote
Ualaa
Senior Member
 
Join Date: Sep 2013
Location: Vancouver, Canada.
Posts: 698

Old April 30th, 2018, 07:34 PM
I can share Hero Lab 8.4c or 8.4d, if you need either of those.
Or Pathfinder 14.4 or 14.6.
Ualaa is offline   #8 Reply With Quote
Azhrei
Senior Member
 
Join Date: Sep 2015
Posts: 375

Old April 30th, 2018, 08:37 PM
Pain for the iPad. I suppose I could go back to the last beta, but that's five builds older...?

Well, I don't need it until Friday for my game, so I'm content to wait it out.
Azhrei is offline   #9 Reply With Quote
darthgator
Junior Member
 
Join Date: Jul 2014
Posts: 9

Old April 30th, 2018, 10:19 PM
I've tried downloading v14.7 three times. Each time, when I get to the import screen, it tells me it's importing v14.6. So, after the import, HL STILL tells me there's an update available.

No, there isn't. This seems like the kind of simple BS users shouldn't have to deal with, like, ever. If you're pushing out an update, make sure the stupid update is ACTUALLY pushed out, and that users can install it.
darthgator is offline   #10 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 07:50 PM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.