Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > Hero Lab Discussion

Notices

Reply
 
Thread Tools Display Modes
kinithin
Junior Member
 
Join Date: Feb 2018
Posts: 10

Old February 21st, 2018, 10:50 PM
If I click on View Timing Report (from the Develop menu), I get the error

Quote:
'Viewing Timing Report' requires a web browser, such as Firefox, Chrome, Safari, or Internet Explorer. No web browser could be located - is your browser set up properly?
I get a similar error message for View Unused Resources.

Both Firefox and Chrome are installed, and there's nothing special about how I installed them. They work perfectly fine otherwise, including when I choose Manage License... (from the License menu) and Hero Lab Manual (from the Help menu).

Any ideas?

Win 10 Pro. Firefox 58.0.2 (64-bit) [default browser]. Chrome 64.0.3282.167 (Official Build) (64-bit).

Last edited by kinithin; February 21st, 2018 at 10:55 PM.
kinithin is offline   #1 Reply With Quote
ShadowChemosh
Senior Member
Volunteer Data File Contributor
 
Join Date: Jan 2010
Location: Chicago, IL (USA)
Posts: 10,528

Old February 22nd, 2018, 12:32 AM
The files are XML files and HL just tells Windows to open using the default application. Make sure .XML files are associated to a web browser or other tool that can view XML. I have mine set to use TextPad as its easier to work with than a web browser.

Hero Lab Resources:
Pathfinder - d20pfsrd and Pathfinder Pack Setup
3.5 D&D (d20) - Community Server Setup
5E D&D - Community Server Setup
Hero Lab Help - Hero Lab FAQ, Editor Tutorials and Videos, Editor & Scripting Resources.
Created by the community for the community
- Realm Works kickstarter backer (Alpha Wolf) and Beta tester.
- d20 HL package volunteer editor.
ShadowChemosh is offline   #2 Reply With Quote
kinithin
Junior Member
 
Join Date: Feb 2018
Posts: 10

Old February 24th, 2018, 12:54 PM
Thanks, creating an association for .xml files did the trick.

And thank you for the better Bane in the Community kit. That's what I was trying to implement. Kept forgetting to apply the +2 to hit!
kinithin is offline   #3 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 04:50 AM.


Powered by vBulletin® - Copyright ©2000 - 2018, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.