Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Online Forums > HLO - Pathfinder 2nd Edition

Notices

Reply
 
Thread Tools Display Modes
Poet22
Junior Member
 
Join Date: Dec 2011
Location: Chicago, Illinois
Posts: 4

Old March 28th, 2020, 11:54 AM
OK. I've upgraded to a Patron account, created a campaign, invited players and they can see the campaign. However, when they try to add a special item from Hellknight Hill, they cannot find it in their weapon list to add it to their character.

Help!
Poet22 is offline   #1 Reply With Quote
Ryan F
Senior Member
Lone Wolf Staff
 
Join Date: Feb 2018
Posts: 102

Old March 28th, 2020, 02:27 PM
Hi Poet22,

Open the Campaign and then ensure that you have the setting checked to "Enable Patron content sharing for this campaign." Next, ensure that each of the PCs is configured with the Campaign set as the Owner.

After this, have your players check to see if they have that particular Source enabled in their Character > Settings > Sources Table.
Ryan F is offline   #2 Reply With Quote
dacoobob
Senior Member
 
Join Date: Sep 2018
Posts: 225

Old March 29th, 2020, 12:43 PM
Quote:
Originally Posted by Ryan F View Post
Hi Poet22,

Open the Campaign and then ensure that you have the setting checked to "Enable Patron content sharing for this campaign." Next, ensure that each of the PCs is configured with the Campaign set as the Owner.

After this, have your players check to see if they have that particular Source enabled in their Character > Settings > Sources Table.
i have to say this seems like a really roundabout way to enable content sharing. especially since Apprentice accounts are almost by definition people who are new to the HLO interface.
dacoobob is offline   #3 Reply With Quote
rob
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 8,232

Old March 29th, 2020, 02:38 PM
Quote:
Originally Posted by dacoobob View Post
i have to say this seems like a really roundabout way to enable content sharing. especially since Apprentice accounts are almost by definition people who are new to the HLO interface.
Agreed. That has an oversight on our part. It shall be fixed shortly. It's possible it already got fixed in this past Thursday's release, but I haven't specifically checked if it did.
rob is offline   #4 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 09:21 PM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.