Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Online Forums > Hero Lab Online Discussion

Notices

Reply
 
Thread Tools Display Modes
Medriev
Member
 
Join Date: Aug 2013
Location: Aberdare, Wales
Posts: 53

Old January 21st, 2021, 09:47 AM
Is anyone else bombarded with error messages following tonight's update? I've logged out and back in a couple of times and keep getting a barrage of errors on the Combat tab that seem to be related to weapon reach and use.

At the moment, HLO has literally become unusable in the middle of a session.
Medriev is offline   #1 Reply With Quote
Ryan F
Senior Member
Lone Wolf Staff
 
Join Date: Feb 2018
Posts: 108

Old January 21st, 2021, 10:06 AM
Hello,

We did just target some changes to weapon and reach display in the latest update so it sounds like this might be related. We haven't seen anything like this in our testing so far so my suspicion is that this relates to some specific weapon, attack, or equipment that is tossing off errors.

What specific errors are you seeing, when, and where?

Could you send us an email to <support@wolflair.com> with as much context as possible including descriptions of what Characters you have open, the URL for these as well as screenshots of what you see and copies of any of the bug log itself that you're being shown?

I'll keep an eye out for your message, thanks!
Ryan F is offline   #2 Reply With Quote
Medriev
Member
 
Join Date: Aug 2013
Location: Aberdare, Wales
Posts: 53

Old January 21st, 2021, 10:15 AM
Hi

Afraid it's not remotely specific. I am literally bombarded with error messages for every weapon a character has when I click on the combat tab. And it's the same for every character.

I'm trying to work out how to post a screenshot but the forum doesn't seem to allow me to post an image.

I have logged out and back in multiple times and even restarted my computer but the problem persists. It's very annoying given the game was interrupted for the maintenance anyway and now seems unlikely to restart.

Thanks
Medriev is offline   #3 Reply With Quote
Medriev
Member
 
Join Date: Aug 2013
Location: Aberdare, Wales
Posts: 53

Old January 21st, 2021, 10:16 AM
I've sent an email to support with a screenshot as I can't seem to attach it here.

Would be good to get an urgent response so I can decide whether it's worth using HLO any further this evening.
Medriev is offline   #4 Reply With Quote
Medriev
Member
 
Join Date: Aug 2013
Location: Aberdare, Wales
Posts: 53

Old January 21st, 2021, 10:38 AM
UPDATE: So loading each character in full has seemed to solve the issue. If they are characters on the stage (either PCs or NPCs) each needs to be loaded in full individually and then the error messages stop.
Medriev is offline   #5 Reply With Quote
Ryan F
Senior Member
Lone Wolf Staff
 
Join Date: Feb 2018
Posts: 108

Old January 21st, 2021, 10:53 AM
Hey there,

We appreciate it, we have received the report and I'm getting it into our teams hands right now.
Ryan F is offline   #6 Reply With Quote
Medriev
Member
 
Join Date: Aug 2013
Location: Aberdare, Wales
Posts: 53

Old January 21st, 2021, 11:07 AM
Thanks Ryan. All seems to be working now.

Looks like if characters are on stage then they need to be loaded in full once to stop error messages.
Medriev is offline   #7 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 10:55 AM.


Powered by vBulletin® - Copyright ©2000 - 2021, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.