Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Army Builder Forums > Army Builder

Notices

Reply
 
Thread Tools Display Modes
Fulminata
Junior Member
 
Join Date: Feb 2007
Posts: 4

Old February 9th, 2007, 07:56 PM
I sent an email to support on Monday and another yesterday and have yet to receive any response.

This is in regards to my registration being somehow wiped after I paid to extend my license for another two years.

I don't want to fly off the handle here, but I'm getting a bit frustrated to put it lightly.
Fulminata is offline   #1 Reply With Quote
harkan
Senior Member
Volunteer Data File Author
 
Join Date: Mar 2005
Posts: 345

Old February 10th, 2007, 01:02 AM
This seems to come up every so often - the usual checks first off are do you use a spam blocker either at the ISP level or within your email app - its worth having a check in there and if the LW stuff has been trapped marking it as a safe domain
harkan is offline   #2 Reply With Quote
Ghaz
Senior Member
 
Join Date: May 2005
Location: Florence, KY
Posts: 213

Old February 10th, 2007, 08:09 AM
Also note that Rob has said that he was down for a week with the flu.

http://support.wolflair.com/index.ph...ewtopic&t=6764
Ghaz is offline   #3 Reply With Quote
DannyBoy2k
Senior Member
 
Join Date: Jul 2005
Posts: 181

Old February 10th, 2007, 08:39 AM
Well, he seems to be well now...but, I would presume that all of Wolflair has their hands full right now, what with Hero Lab and all.

-------------
By Lenin's Beard Gel!
DannyBoy2k is offline   #4 Reply With Quote
rob
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 8,232

Old February 10th, 2007, 06:53 PM
At 07:56 PM 2/9/2007, you wrote:
Quote:
I sent an email to support on Monday and another yesterday and have yet to receive any response.

This is in regards to my registration being somehow wiped after I paid to extend my license for another two years.

I don't want to fly off the handle here, but I'm getting a bit frustrated to put it lightly.
I just verified that all support emails received prior to Friday had been replied to earlier in the week. There are still some outstanding emails from Friday that are pending.

Fortunately for everyone, I'm not the point person for technical support anymore, so the support queue was being steadily processed while I was flat on my back. :-)

If you didn't receive the response, it almost certainly means the email was being swallowed by your spam filter. What many people apparently don't realize is that most email providers ALSO provide spam filtering, and they start with the filter level set HIGH, which results in lots of email getting thrown away by default. You need to check the settings both on your local computer AND with the email provider.

-Rob
rob is offline   #5 Reply With Quote
Fulminata
Junior Member
 
Join Date: Feb 2007
Posts: 4

Old February 10th, 2007, 07:24 PM
I use gmail without any additional spam filters and checked the spam folder. There's nothing there from you guys. If you're being blacklisted by gmail then I'd politely suggest that maybe you have some problems on your end that need to be addressed as I've been using them for quite some time, and while I've had the occasional issue with an email ending up in the spam folder that didn't belong there, I've never had an issue with legitimate email getting blocked entirely.

In the meantime, I'm still unable to use the product I purchased and don't see any suggestions here as to how I should go about getting my problem fixed.
Fulminata is offline   #6 Reply With Quote
rob
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 8,232

Old February 10th, 2007, 10:02 PM
At 07:24 PM 2/10/2007, you wrote:
Quote:
I use gmail without any additional spam filters and checked the spam folder. There's nothing there from you guys. If you're being blacklisted by gmail then I'd politely suggest that maybe you have some problems on your end that need to be addressed as I've been using them for quite some time, and while I've had the occasional issue with an email ending up in the spam folder that didn't belong there, I've never had an issue with legitimate email getting blocked entirely.

In the meantime, I'm still unable to use the product I purchased and don't see any suggestions here as to how I should go about getting my problem fixed.
With regards to gmail, we definitely have NOT been blacklisted. If emails from us are not getting through to you, then the culprit is 99.99% likely to be a spam filter. You insist that's not the case, and we haven't been blacklisted, so I have no idea why emails from us would be failing to get through.

We have users on an almost DAILY basis complaining about not receiving license emails and the like from us. The problem is invariably an issue with spam filters, and most of these users aren't even aware that email providers have separate spam filters that need to be re-configured from the default setting.

I'm not the one who received and responded to your support inquiries. Nor do I have access to any of that information. I simply contacted that person yesterday after seeing your post and got back a confirmation that all support emails up to Friday had been responded to. So I relayed that information here and proposed the most likely explanation.

I have ZERO details regarding the nature of the problem you're experiencing. All I have is the vague references you make in your initial post. Consequently, there is no help I can offer here due to a lack of that crucial information. If you elect to provide the details of the problem here, I'll do what I can to assist. Normally, I would direct you to contact support directly, but that doesn't appear to be a viable option. So outline the problem in as much detail as possible and I'll see what I can do.

-Rob
rob is offline   #7 Reply With Quote
Nan
Junior Member
 
Join Date: Sep 2005
Posts: 21

Old February 11th, 2007, 07:59 AM
John,

First off, my apologies for not getting back to you when you first
sent your message! I looked and could not find your messages any
where, only to find that they had been filed in my junk folder as
spam. One in a million support messages are ever filed incorrectly,
and I completely apologize for it being yours.

I will handle your question through your other message right now.

Thank you
Nancy

LWD Support
On Feb 10, 2007, at 7:24 PM, Fulminata wrote:

> I use gmail without any additional spam filters and checked the
> spam folder. There's nothing there from you guys. If you're being
> blacklisted by gmail then I'd politely suggest that maybe you have
> some problems on your end that need to be addressed as I've been
> using them for quite some time, and while I've had the occasional
> issue with an email ending up in the spam folder that didn't belong
> there, I've never had an issue with legitimate email getting
> blocked entirely.
>
> In the meantime, I'm still unable to use the product I purchased
> and don't see any suggestions here as to how I should go about
> getting my problem fixed.
>
>
>
>
>
>
Nan is offline   #8 Reply With Quote
Fulminata
Junior Member
 
Join Date: Feb 2007
Posts: 4

Old February 11th, 2007, 08:03 AM
Ack, I just PMd the details of the problem to Rob, if you would like I can send them to you as well, just let me know. I went into more detail in the PM than I did in my emails.

So it was a filtering problem after all :wink:
Fulminata is offline   #9 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 06:56 PM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.