Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - D&D 5th Edition SRD

Notices

Reply
 
Thread Tools Display Modes
Vynx
Junior Member
 
Join Date: Dec 2013
Posts: 3

Old October 28th, 2018, 08:33 PM
Hey guy's,

I'm a long time user of the Community Pack (great work by the way) but I'm recently having a hard time downloading the content from the usual link (www.shadowsoftware.net/herolab/5e/updates.xml) on 2 different iPad I provide to my players. The Xml looks fine, but the content is never downloading.

Any hint?

Last edited by Vynx; October 28th, 2018 at 10:16 PM. Reason: 2 links to the same xml
Vynx is offline   #661 Reply With Quote
ShadowChemosh
Senior Member
Volunteer Data File Contributor
 
Join Date: Jan 2010
Location: Chicago, IL (USA)
Posts: 10,502

Old October 28th, 2018, 10:39 PM
Quote:
Originally Posted by Vynx View Post
Hey guy's,

I'm a long time user of the Community Pack (great work by the way) but I'm recently having a hard time downloading the content from the usual link (www.shadowsoftware.net/herolab/5e/updates.xml) on 2 different iPad I provide to my players. The Xml looks fine, but the content is never downloading.

Any hint?
Yeah I just tried and the iPad keeps crashing trying to download. I donít think it has anything to do with the download itself as it works on the desktop. The iPad app changes recently have made the app very touchy.

I will put in an official bug report about the issue and see what LW says...

Hero Lab Resources:
Pathfinder - d20pfsrd and Pathfinder Pack Setup
3.5 D&D (d20) - Community Server Setup
5E D&D - Community Server Setup
Hero Lab Help - Hero Lab FAQ, Editor Tutorials and Videos, Editor & Scripting Resources.
Created by the community for the community
- Realm Works kickstarter backer (Alpha Wolf) and Beta tester.
- d20 HL package volunteer editor.
ShadowChemosh is offline   #662 Reply With Quote
KillerKodiak69
Junior Member
 
Join Date: Oct 2018
Posts: 6

Old October 30th, 2018, 07:48 AM
Quote:
Originally Posted by Astroneil View Post
Hey everyone, I'm wondering if there's a way to add a custom companion to the UA Ranger. When I add the companion via the UA Ranger, there doesn't seem to be a way to do it, and when I add an NPC, it doesn't give me the option to add my prof bonuses, let them roll hit dice for extra HP, or choose extra skill proficiencies for it.

Even if I had to edit some files or something of the sort, I'd love it if someone could point me at a tutorial. Thanks a bunch.
I'm also wondering how to do this, since my DM is going to allow me to take a Blink Dog as my Animal Companion. Can't quite figure out where the options for Animal Companion are located or find a data file containing Blink Dog to copy...
KillerKodiak69 is offline   #663 Reply With Quote
Vynx
Junior Member
 
Join Date: Dec 2013
Posts: 3

Old November 1st, 2018, 05:40 PM
Quote:
Originally Posted by ShadowChemosh View Post
Yeah I just tried and the iPad keeps crashing trying to download. I donít think it has anything to do with the download itself as it works on the desktop. The iPad app changes recently have made the app very touchy.

I will put in an official bug report about the issue and see what LW says...
Herolab update 8.7.3 seems to have fixed the problem. Thanks ShadowChemosh!
Vynx is offline   #664 Reply With Quote
Freewolf
Junior Member
 
Join Date: Jul 2017
Posts: 19

Old November 8th, 2018, 08:24 AM
So something seems to have happened to my Hero Lab. The Community Pack (and my custom packs) are not longer showing up in the Configure Hero option screen. The Community Pack has been downloaded, and all the files are located in
C:\ProgramData\Hero Lab\data\5e, but Hero lab does not seem to be reading them.

What might be the cause of this?
Freewolf is offline   #665 Reply With Quote
ShadowChemosh
Senior Member
Volunteer Data File Contributor
 
Join Date: Jan 2010
Location: Chicago, IL (USA)
Posts: 10,502

Old November 10th, 2018, 11:49 AM
Quote:
Originally Posted by Freewolf View Post
So something seems to have happened to my Hero Lab. The Community Pack (and my custom packs) are not longer showing up in the Configure Hero option screen. The Community Pack has been downloaded, and all the files are located in
C:\ProgramData\Hero Lab\data\5e, but Hero lab does not seem to be reading them.

What might be the cause of this?
The most common reason is your getting an error on load. Once HL gets an error it loads in safe mode and will not load any .user files.

Do you have any of your own .user files that could have an error?

Hero Lab Resources:
Pathfinder - d20pfsrd and Pathfinder Pack Setup
3.5 D&D (d20) - Community Server Setup
5E D&D - Community Server Setup
Hero Lab Help - Hero Lab FAQ, Editor Tutorials and Videos, Editor & Scripting Resources.
Created by the community for the community
- Realm Works kickstarter backer (Alpha Wolf) and Beta tester.
- d20 HL package volunteer editor.
ShadowChemosh is offline   #666 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 09:01 AM.


Powered by vBulletin® - Copyright ©2000 - 2018, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.