Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > Hero Lab Discussion

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Anachronaut
Junior Member
 
Join Date: Apr 2012
Posts: 1

Old April 30th, 2012, 11:29 AM
Quote:
Originally Posted by MuzzyHeel View Post
I downloaded the Mac Beta today on to a G5 Mac Pro OSX 10.6.8 system. It was a non starter. The application installs and loads but immediately displays a Hero Lab error message
"Unexpected error creating font 'editscript': 0000044c"
The some of the menus drop down are greyed out and they are all inactive. The program doesn't Quit on Apple +Q or menu Quit. I can Force Quit but the Application doesn't show as "Not responding". Only a Restart got me out.

Anything I can try to get it running properly?
MacBook Pro on OSX Lion, also getting an "Unexpected error creating font 'title': 0000044c" and then the program just completely crashes and refuses to open. Uninstalled and reinstalled, same issue.

I do have a decent amount of 3rd party fonts on my computer, maybe the one you use for "title" has been replaced?
Anachronaut is offline   #11 Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 12:22 AM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.