Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > Hero Lab Discussion

Notices

Reply
 
Thread Tools Display Modes
egg_green
Senior Member
 
Join Date: Aug 2007
Posts: 103

Old January 2nd, 2012, 12:37 PM
Quote:
Originally Posted by dgarsys View Post
Every time I start up HL it asks me to initiate a new character portfolio, instead of opening the last one I had opened and saved when HL was last quit.

Is this expected behavior. I can't be entirely sure if this holds true on the windows side as I rarely quit HL there - I just suspend the VM.
That is the way it usually works on Windows. So it is at least working as designed.
egg_green is offline   #31 Reply With Quote
egg_green
Senior Member
 
Join Date: Aug 2007
Posts: 103

Old January 2nd, 2012, 12:39 PM
A quick note: the Command+W keyboard shortcut to close the current window does not seem to be working. Command+Q does close the app, but Command+W does not. Note that even in other applications where there is only a single window (e.g. iPhoto), pressing Command+W does close the window (and thus, the application).
egg_green is offline   #32 Reply With Quote
sak0232
Junior Member
 
Join Date: Aug 2010
Posts: 21

Old January 2nd, 2012, 01:18 PM
Same here!

Quote:
Originally Posted by TehBagder View Post
I've got the error in this thread appearing on the Mac version: http://forums.wolflair.com/showthread.php?p=68134
sak0232 is offline   #33 Reply With Quote
sak0232
Junior Member
 
Join Date: Aug 2010
Posts: 21

Old January 2nd, 2012, 01:21 PM
I was fooling around with .user files.
I deleted one of them, and now I can't seem to open the Editor.
Is it looking for the .user file?
Can I get around this somehow?
sak0232 is offline   #34 Reply With Quote
dgarsys
Junior Member
 
Join Date: Jan 2012
Location: CHARLESTON, SC
Posts: 6
Send a message via AIM to dgarsys

Old January 2nd, 2012, 03:53 PM
Quote:
Originally Posted by egg_green View Post
That is the way it usually works on Windows. So it is at least working as designed.
Awesome... thanks.


As a side note on Cmd-W Mac conventions, closing out the last window actually usually leaves the App open, with no open windows. The relatively few exceptions are those like iPhoto where there really is only one window for the most part.

I'd say in this case - the "only one window" iPhoto-style quit on closing the last window would be appropriate.

I'd also note that when they get around to adding Lion-style features, HL would be a great candidate for Full Screen mode.
dgarsys is offline   #35 Reply With Quote
TehBagder
Senior Member
 
Join Date: Dec 2011
Posts: 100

Old January 2nd, 2012, 05:38 PM
I know that HLExport isn't working properly in the Mac version yet, although the option is there. Just wanted to say that when I do test it (just to see if it outputs a file for d20Pro), it outputs a file of the appropriate name, but appends a ".*" at the end of the name? Is this by design at the moment as the function isn't working?
TehBagder is offline   #36 Reply With Quote
knight2142
Junior Member
 
Join Date: Aug 2011
Posts: 25

Old January 2nd, 2012, 06:34 PM
i was just building characters and received a freeze and program shutdown when adding items, specifically it happened right after a custom magic scrolls and wands.

here is the link to the error: http://dl.dropbox.com/u/6400948/HL%20error%20report.rtf
knight2142 is offline   #37 Reply With Quote
knight2142
Junior Member
 
Join Date: Aug 2011
Posts: 25

Old January 3rd, 2012, 04:23 AM
Something else I found, when using "Spaces" if you move which desktop HL is on then the program gets confused when a popup occurs, bringing you to the empty space.
knight2142 is offline   #38 Reply With Quote
UndeadDan
Senior Member
 
Join Date: Mar 2011
Location: York, PA
Posts: 109

Old January 3rd, 2012, 07:18 AM
I have a similar problem to the one described above. I tried creating a race and subtype in the editor. After shutting down the editor, I cannot get it to open again.

I have tried shutting down Hero Lab and reopening it but that doesn't solve the problem. I will restart later and see if that fixes it.
UndeadDan is offline   #39 Reply With Quote
Colen
Senior Member
Lone Wolf Staff
 
Join Date: Dec 2008
Posts: 4,728

Old January 3rd, 2012, 09:49 AM
Just wanted to say thanks for all the posts here with feedback. I'm still trying to catch up on stuff from the new year, but please keep posting stuff here and I'll respond to it as soon as I can. Thanks!
Colen is offline   #40 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 12:06 AM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.