Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Army Builder Forums > Army Builder

Notices

Reply
 
Thread Tools Display Modes
voidhammer at yahoo.com
Guest
 
Posts: n/a

Old November 1st, 2000, 07:21 AM
While working on the Eldar file for 2nd edition I tried using
the "coun" attribute, as I have countless times before, this time for
the Pirates and Exodite Lords. But when I test it in Armybuilder
itself the character units (the champions that is) are
not 'replacing' one of the unit's numbers (i.e. a unit of five given
a champion remains a unit of five, as the champion replaces
a 'normal' member of the unit; instead, it is becoming a unit of 6, 5
normals plus the champion). What I don't understand is why coun is
not working. I've tried everything I could think of, and previous
units that it worked for I replicated the command process. Is there
something I'm missing here, or what? Please help as this is a tad
annoying (problems you can't track down always are). Thanks.


-------------------------- eGroups Sponsor -------------------------~-~>
eGroups eLerts
It's Easy. It's Fun. Best of All, it's Free!
http://click.egroups.com/1/9698/16/_/36190/_/973095669/
---------------------------------------------------------------------_->

To unsubscribe from this group, email

armybuilder-unsubscribe@egroups.com
  #1 Reply With Quote
demandred at skrill.org
Guest
 
Posts: n/a

Old November 1st, 2000, 10:40 AM
One fine day in the middle of the night, voidhammer@yahoo.com got up to
write:

>While working on the Eldar file for 2nd edition I tried using
>the "coun" attribute, as I have countless times before, this time for
>the Pirates and Exodite Lords. But when I test it in Armybuilder
>itself the character units (the champions that is) are
>not 'replacing' one of the unit's numbers (i.e. a unit of five given
>a champion remains a unit of five, as the champion replaces
>a 'normal' member of the unit; instead, it is becoming a unit of 6, 5
>normals plus the champion). What I don't understand is why coun is
>not working. I've tried everything I could think of, and previous
>units that it worked for I replicated the command process. Is there
>something I'm missing here, or what? Please help as this is a tad
>annoying (problems you can't track down always are). Thanks.

The "coun" option doesn't decrease the number of models in the unit; all
it does is decrease the maximum number of models. If you want to reduce
the number of models in the unit, check out the "modl" option attribute.

--
'Not Colin' McAlister - License to Skrill
Email: demandred@skrill.org | Visit http://www.skrill.org/ today!
-----------------------------+------------------------------------
"Dovie'andi se tovya sagain" - Robert Jordan's Wheel Of Time

-------------------------- eGroups Sponsor -------------------------~-~>
eGroups eLerts
It's Easy. It's Fun. Best of All, it's Free!
http://click.egroups.com/1/9698/16/_/36190/_/973107582/
---------------------------------------------------------------------_->

To unsubscribe from this group, email

armybuilder-unsubscribe@egroups.com
  #2 Reply With Quote
voidhammer at yahoo.com
Guest
 
Posts: n/a

Old November 1st, 2000, 12:02 PM
Kewl, that worked. Okay, prepare for a 2nd edition upload of new
stuff (Eldar and Harlequins) to the ab-files group. Another few
weeks and I'll have every official codex or rules that GW released
for 2nd edition in armybuilder

--- In armybuilder@egroups.com, 'Not Colin' McAlister & The Skrills
<demandred@s...> wrote:

> The "coun" option doesn't decrease the number of models in the
unit; all
> it does is decrease the maximum number of models. If you want to
reduce
> the number of models in the unit, check out the "modl" option
attribute.



-------------------------- eGroups Sponsor -------------------------~-~>
eLerts
It's Easy. It's Fun. Best of All, it's Free!
http://click.egroups.com/1/9699/16/_/36190/_/973112552/
---------------------------------------------------------------------_->

To unsubscribe from this group, email

armybuilder-unsubscribe@egroups.com
  #3 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with the "take" attribute fusilier at kc.rr.com Army Builder 8 July 22nd, 2004 11:31 AM
Problem with Inquisitor file and 'ztbl' attribute ace at madbomber.net Army Builder 2 February 10th, 2003 10:10 AM
Info Attribute pete at wargamesdirectory Army Builder 3 November 27th, 2002 03:12 AM
"over:" attribute mobo at adelphia.net Army Builder 1 June 7th, 2002 09:51 AM
Grandchildren, coun and usiz shawn at electricstitch.c Army Builder 3 October 3rd, 2001 12:27 AM


All times are GMT -8. The time now is 11:59 PM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.