Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > Hero Lab Discussion

Notices

Reply
 
Thread Tools Display Modes
Asaous
Junior Member
 
Join Date: Dec 2018
Posts: 1

Old December 8th, 2018, 08:48 AM
I got an Ipad recently that apparently supported HeroLab but now has too small a memory to fit it, its there any way to download a smaller/older version or do I have to get another tablet?

(EDIT: Forgot to mention that it is specifically the Pathfinder version)

Last edited by Asaous; December 13th, 2018 at 12:08 PM.
Asaous is offline   #1 Reply With Quote
Rone
Senior Member
Lone Wolf Staff
 
Join Date: Dec 2017
Posts: 288

Old December 14th, 2018, 08:59 AM
Hey there, Asaous.

I'm afraid that Apple doesn’t allow us to have more than one version in the App Store. As soon as we post a new version, they remove the older ones. The Pathfinder files have grown to be so immense now that the smaller memory iPads will no longer work for Pathfinder.
Rone is offline   #2 Reply With Quote
JadedDragoon
Junior Member
 
Join Date: Sep 2018
Posts: 27

Old December 16th, 2018, 08:31 AM
Ok... technically this is a different question but this is literally the first post in this forum and the title would be the same.

So I need to downgrade to 8.6 (for windows)... apparently 5th Edition files aren't available yet for 8.8 and I failed to notice this when I upgraded it. I can't find a link to older versions anywhere on the site.
JadedDragoon is offline   #3 Reply With Quote
Duggan
Senior Member
Volunteer Data File Contributor
 
Join Date: Nov 2009
Posts: 1,229

Old December 17th, 2018, 05:11 AM
Unfortunately, while the Wayback Machine works to bring up the page, the files aren't archived.
Duggan is offline   #4 Reply With Quote
Mathias
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 12,451

Old December 17th, 2018, 07:34 AM
Quote:
Originally Posted by JadedDragoon View Post
Ok... technically this is a different question but this is literally the first post in this forum and the title would be the same.

So I need to downgrade to 8.6 (for windows)... apparently 5th Edition files aren't available yet for 8.8 and I failed to notice this when I upgraded it. I can't find a link to older versions anywhere on the site.

Please give us more details about what problems you're encountering with the 5th edition files. I am currently running 8.8, and have the 5th edition files open, and everything seems to be working correctly.
Mathias is offline   #5 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 09:43 PM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.