Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Realm Works Forums > Realm Works Discussion

Notices

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Indus101
Member
 
Join Date: Aug 2013
Posts: 56

Old April 17th, 2020, 08:37 PM
EDIT Got it to sync, but now facing "Error deserializing span list" whenever try to open realm.


Hi all,

I haven't used Realm Works in a few years, so I figured I would have some problems coming back, since my realms are old (May of 2016 was last sync).

The problem I'm having is when I try to open either of my old realms, I get the "you must sync first" error. So I click "Sync Required" button and they seem to sync fine. There's no errors, and when I click on "Manage Realm Data", the local and server topics/articles, etc. are identical. It seems to have worked.

Only I still can't open the realm. It still says sync required.

I did contact support about this a few weeks ago, and was told the problem would have to be forwarded to devs, so there might be some time before they could take a look at it. I haven't heard anything yet, so I'm hoping someone in the community might have encountered this problem and have a solution.

I don't currently have server/cloud access.

I AM able to create new realms, modify them, and they will sync up and open. I just can't get into the old ones.

thanks for any all help!

Last edited by Indus101; April 19th, 2020 at 07:51 AM. Reason: Updating the situation
Indus101 is offline   #1 Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 10:07 PM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.