Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Realm Works Forums > Realm Works Discussion

Notices

Reply
 
Thread Tools Display Modes
adzling
Senior Member
 
Join Date: Apr 2015
Posts: 343

Old December 16th, 2017, 09:26 AM
Ahoi!

I am getting ready to export my realm for sharing and ran the content link fixup which produced a longish text document of topics with pending link fixups.

anyone know what to do with this?

do i need to go in manually (as it seems to suggest) and fix them all?

wont the new "scan for new links" or "rebuild index" solve these issues?

thanks!
adzling is offline   #1 Reply With Quote
adzling
Senior Member
 
Join Date: Apr 2015
Posts: 343

Old December 19th, 2017, 08:06 AM
ok i tried to export but found out i was using the "legacy" system and had to change to either "other" or "neutral".

so i tried changing to neutral but realmworks keeps crashing when trying to change to either "other" or "neutral".

anyone run into these problems?

thanks
adzling is offline   #2 Reply With Quote
Farling
Senior Member
 
Join Date: Mar 2013
Location: Greater London, UK
Posts: 2,369

Old December 19th, 2017, 04:11 PM
Quote:
Originally Posted by adzling View Post
anyone run into these problems?
Yes, there are (or at least were) various issues with trying to convert the "legacy" game system. Searching the forums should find them.

Farling

Author of the Realm Works Import (http://forums.wolflair.com/showthread.php?t=58156) and Output tools (http://forums.wolflair.com/showthread.php?t=59981)
Farling is offline   #3 Reply With Quote
adzling
Senior Member
 
Join Date: Apr 2015
Posts: 343

Old December 20th, 2017, 07:23 AM
thanks but i can't find any posts that tell you how to resolve the issue.

i just tried to convert the realm to "other" and it got 99% complete then crashed with a "c++ Exception: Entry has invalid size - wiped? at line 690 in file utility.cpp".

i guess i'll bug report and see what the devs say.
adzling is offline   #4 Reply With Quote
adzling
Senior Member
 
Join Date: Apr 2015
Posts: 343

Old December 20th, 2017, 11:15 AM
i fixed it myself, see this other thread:
http://forums.wolflair.com/showthread.php?t=59774

EDIT: i got the content structure to export and import correctly. However I am still getting crashes when trying to import the entire realm into a new, blank realm.

Last edited by adzling; December 21st, 2017 at 03:19 PM.
adzling is offline   #5 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 12:55 AM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.