Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > Hero Lab Discussion

Notices

Reply
 
Thread Tools Display Modes
Colen
Senior Member
Lone Wolf Staff
 
Join Date: Dec 2008
Posts: 4,728

Old September 9th, 2006, 01:02 PM
Hi everyone,

Some of you may be experiencing issues with our server right now - problems activating or buying our products, or the inability to download updates. Here's the explanation.

Last Tuesday, we moved offices, which meant that we had to move our server and get a new DSL connection set up. All the changes should have been finished up by Wednesday night. Unfortunately, there seems to be some new, sinister problem making itself known.

It appears that about 50% of the people who try to access our web server (at http://www.lonewolfdevel.com/) simply can't. It's totally consistent - if someone can see the site, they can always get to it. If they can't, refreshing the web page or trying again won't help. The problem is worldwide - I've had people here in California, people up in Canada, and people in the UK and the Netherlands test things, and about half of them simply can't access the web page. It doesn't matter where you are or what kind of computer you have - there's about a 50% chance that you'll have problems.

I've spent a few hours on the phone with our ISP's tech support, but unfortunately the people we need to talk to won't be at work until Monday morning. So there's nothing we can do until then. If you're having problems, I apologise - I'll post again as soon as I have an update (hopefully some time Monday).

(Technical explanation: For people having problems, the server is reporting windows error 1236, which means "The network connection was aborted by the local system". It's doing this because no web traffic is getting through to them for 30+ seconds after they ask for it, which causes the server to drop the connection. The current theory is that something is screwed up with our ISPs equipment that is causing this to happen consistently with certain people and not at all with others.)

Sorry for the inconvenience, and thanks for your patience.

Colen
Colen is offline   #1 Reply With Quote
Colen
Senior Member
Lone Wolf Staff
 
Join Date: Dec 2008
Posts: 4,728

Old September 11th, 2006, 10:05 PM
Monday update: I've made some changes and things seem to be working now. Tomorrow I might play around with things to try and work out what's actually happening, so the site might be down sporadically tomorrow during the day. Thanks for your patience why we try to resolve this issue.
Colen is offline   #2 Reply With Quote
Colen
Senior Member
Lone Wolf Staff
 
Join Date: Dec 2008
Posts: 4,728

Old September 12th, 2006, 12:54 PM
Tuesday update: I've swapped out our oldest router, and that seems to have cured the problem for now. I'm going to leave things like this for a few days to see if everything stays stable.

Starting now, everyone should be able to hit http://www.lonewolfdevel.com/ just like they used to. If you still experience problems hitting the server, please post here with the following information:

Your IP address (you can find this out by going to http://www.whatsmyip.org/ )
Date and time the failure occurred

So we can try and find any new problem that pops up.

Thanks for your patience, everyone!
Colen is offline   #3 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 01:42 AM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.