Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Army Builder Forums > Army Builder

Notices

Reply
 
Thread Tools Display Modes
amrogers3
Junior Member
 
Join Date: Jul 2010
Posts: 17

Old April 15th, 2013, 06:13 PM
When I go to delete other game systems, they return when I re-open AB. Any fix for this?

Last edited by amrogers3; April 16th, 2013 at 10:48 AM.
amrogers3 is offline   #1 Reply With Quote
Mr_Rose
Senior Member
 
Join Date: Apr 2008
Posts: 278

Old April 17th, 2013, 04:12 PM
Sounds like a permissions issue to me. Specifically that AB is trying to delete the folder/files and the OS wont let it and, further, is failing silently for some reason.
were there any popups when you removed he game system?
Mr_Rose is offline   #2 Reply With Quote
amrogers3
Junior Member
 
Join Date: Jul 2010
Posts: 17

Old April 17th, 2013, 08:51 PM
the only popup was one that said "all requested files have been deleted".

I have admin rights so not sure what the problem is and why I can't delete the default game systems.
amrogers3 is offline   #3 Reply With Quote
Colen
Senior Member
Lone Wolf Staff
 
Join Date: Dec 2008
Posts: 4,718

Old May 13th, 2013, 08:11 AM
If you're trying to delete the default game systems, they'll come back when you restart the product - deleting those games is currently not supported, as they're required for the tutorial and authoring kit.
Colen is offline   #4 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 02:04 PM.


Powered by vBulletin® - Copyright ©2000 - 2021, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.