Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - Pathfinder Roleplaying Game

Notices

Reply
 
Thread Tools Display Modes
porl
Junior Member
 
Join Date: Apr 2018
Posts: 14

Old June 20th, 2018, 05:08 PM
Hi all

I have just made a character with a custom race that allows for a fly speed. Everything looks good in-program (stat block etc) but the output sheets do not show anything in the fly speed section.

The official sheet just shows the base land speed and nothing else (not even a section for fly speed) and the custom output (I've tried both AncientOne's and Armidale's) just leaves empty boxes.

I tried to output the "raw" xml file and looked inside and there is nothing in there either (only speed and basespeed).

I considered that it may be something with my custom race, but I found the same thing for other races with fly speeds too.

Is this a bug I have come across or is there something I'm missing in generating the output?

Thanks
porl is offline   #1 Reply With Quote
charlieluce
Senior Member
 
Join Date: Jul 2008
Posts: 931

Old June 20th, 2018, 05:58 PM
As far as I know, Flight only appears under Special Abilities.

Currently Running: Pathfinder (Iron Gods AP)
Currently Playing: Mutants & Masterminds 3E, D&D 4e
Former Games: Savage Worlds, M&M 2E,
Pathfinder Playtest (Doomsday Dawn)
charlieluce is offline   #2 Reply With Quote
Dwayne
Senior Member
 
Join Date: Jan 2011
Posts: 377

Old June 20th, 2018, 06:16 PM
In the past Ancient Ones sheet would display the flight speed but not anymore. It has probably been broken by an update. I noticed this about a year ago.
Dwayne is offline   #3 Reply With Quote
Azhrei
Senior Member
 
Join Date: Sep 2015
Posts: 313

Old June 21st, 2018, 11:59 AM
If it's not in the xml in the portfolio, I'd say it's a bug. Report it!
Azhrei is offline   #4 Reply With Quote
porl
Junior Member
 
Join Date: Apr 2018
Posts: 14

Old June 24th, 2018, 08:32 PM
Thanks everyone. I wasn't sure if I was missing something obvious but I'm pretty certain it is missing from the portfolio xml. I'll try to find where to report it.
porl is offline   #5 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 07:16 AM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.