Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Realm Works Forums > Realm Works Discussion

Notices

Reply
 
Thread Tools Display Modes
King Chicken
Member
 
Join Date: Aug 2015
Location: Edmonton, AB
Posts: 40

Old October 14th, 2015, 02:36 PM
I just got home from where I was working on updating my realm without an internet connection but I think I would have submitted close to a dozen bug reports if I were on a network. It's not unusable, it mainly happens when I am "doing the "clear existing links and check for new ones" option". Admittedly, it did it a few other places and I intend to try and duplicate it so I can send some bug reports, but I was able to do a bunch of stuff today without issue. The linking seems to be killing me.
King Chicken is offline   #11 Reply With Quote
rob
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 7,982

Old October 15th, 2015, 05:21 AM
There are three different errors that have been reported from the new C++ DLL.

The first one on line 329 has not yet been figured out. We can't seem to reproduce what's going on, but we're still working on it. We HAVE added more detailed error reporting where the crash is occurring, so the worst case is that we'll be able to get more details once the bug fix release goes out. That should help us figure out what's going wrong. We may still figure it out before the bug fix release goes out - that's the hope.

The second one on line 653 is a single user and we've got the user's database so we can investigate further. I believe that user has been given a way to fix the problem locally - by just rebuilding the index - so this issue impacted a single realm across all users and should not be stopping anyone from using RW.

The third one on line 1555 has been isolated and fixed, so the bug fix release will resolve this one. This is the issue that most users were impacted by.
rob is offline   #12 Reply With Quote
meek75
Senior Member
 
Join Date: May 2007
Location: Louisville, Ky
Posts: 309

Old October 15th, 2015, 06:31 AM
If you need me to send any of my files just let me know. I'll cross my fingers and pray for a little inspiration for your team.
meek75 is offline   #13 Reply With Quote
rob
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 7,982

Old October 15th, 2015, 01:35 PM
We've now isolated the issue on line 329, so we'll be able to have this one fixed as well.
rob is offline   #14 Reply With Quote
Gord
Senior Member
 
Join Date: Aug 2010
Location: Calgary, Alberta
Posts: 370

Old October 15th, 2015, 04:28 PM
Great news Rob. I had the C++, line 1555 error myself, and had done the bug report before I saw this note.

Thanks
Gord is offline   #15 Reply With Quote
meek75
Senior Member
 
Join Date: May 2007
Location: Louisville, Ky
Posts: 309

Old October 15th, 2015, 04:53 PM
Quote:
Originally Posted by rob View Post
We've now isolated the issue on line 329, so we'll be able to have this one fixed as well.
Great news indeed! I anxiously await the update.
meek75 is offline   #16 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 04:19 PM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.