Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - Pathfinder Roleplaying Game

Notices

Reply
 
Thread Tools Display Modes
Olmac
Junior Member
 
Join Date: Mar 2014
Location: Calgary
Posts: 28

Old September 9th, 2015, 01:40 PM
Ever since I have added Pathfinder RPG Summon Monster Creatures I can't find or use Pathfinder RPG Rise of the Runelords. The only thing that shows up in my encounter library is the Summon Monster stuff, nothing else. I have been using the Pathfinder RPG Rise of the Runelords since I purchased it without any issues. Am I doing something wrong?
Olmac is offline   #1 Reply With Quote
Olmac
Junior Member
 
Join Date: Mar 2014
Location: Calgary
Posts: 28

Old September 10th, 2015, 07:57 AM
Any help with this would be appreciated before I run on Saturday!
Olmac is offline   #2 Reply With Quote
Mathias
Senior Member
Lone Wolf Staff
 
Join Date: May 2005
Posts: 12,813

Old September 10th, 2015, 08:29 AM
You've double-checked that you have both encounter libraries downloaded?

In the License menu, you've double-checked in the "View License Info" listing, and Rise of the Runelords is listed there?

Sometime since you purchased RotRL, you've used the "Re-activate Current License" option in the License menu to have your copy of Hero Lab learn about the purchase?

I'm afraid if those are not the issue, you should really report this to support@wolflair.com, because the next step is to check your license, and in our support tracker, we can ask your license number in private, rather than on a forum or by forum PM.
Mathias is offline   #3 Reply With Quote
Olmac
Junior Member
 
Join Date: Mar 2014
Location: Calgary
Posts: 28

Old September 10th, 2015, 01:16 PM
Actually I am a moron and finally figured it out. I knew it was a user problem. I should have hit the back button in the Encounter Library window...DUH!

Thanks anyway.
Olmac is offline   #4 Reply With Quote
Imbaker1234
Junior Member
 
Join Date: Oct 2015
Posts: 1

Old November 1st, 2015, 02:13 AM
Forgive me if this should be in a separate thread. However I'm experiencing similar issues except with home made encounter libraries. I own Rise of the Runelords and it works every time, but if I try to import encounters from the community.

The folder structure loads up without trouble but the encounters are empty. I can load the portfolios individually from windows explorer and they will load up just fine but for the life of me I cannot get them to appear in the encounter library.

A few extra facts that may help:

I own all the prerequisite books to make these files work.

This is not an issue with encounters I create myself.

Some few encounters (appox 1 in 10 and always the same ones) do populate but I can't find a pattern to indicate why.

I'd appreciate any input anyone may have on this issue.
Imbaker1234 is offline   #5 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 02:30 AM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.