Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > Hero Lab Discussion

Notices

Reply
 
Thread Tools Display Modes
flamepulse
Senior Member
 
Join Date: Aug 2008
Posts: 128

Old October 26th, 2015, 06:14 PM
are the servers down? I cant get any updates or activate my lisence
flamepulse is offline   #1 Reply With Quote
Togainu
Senior Member
 
Join Date: May 2014
Posts: 292

Old October 26th, 2015, 08:31 PM
Flamepulse check this post first just in case. Otherwise contact support to try and get it sorted out.

To quicken the support help give them the result from the: Tools->diagnostics->check internet connection as well when contacting them.

Last edited by Togainu; October 26th, 2015 at 08:34 PM.
Togainu is offline   #2 Reply With Quote
flamepulse
Senior Member
 
Join Date: Aug 2008
Posts: 128

Old October 27th, 2015, 11:52 AM
the problem is i cant get it to even load contecnt to be able to get into the menu selection.
flamepulse is offline   #3 Reply With Quote
AndrewD2
Senior Member
 
Join Date: Mar 2007
Location: Muskegon, MI
Posts: 2,975

Old October 27th, 2015, 02:01 PM
Have you tried manually downloading the system from the website?
AndrewD2 is offline   #4 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 12:25 AM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.