Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Army Builder Forums > Army Builder

Notices

Reply
 
Thread Tools Display Modes
Paradox 01
Junior Member
 
Join Date: Apr 2013
Posts: 8

Old June 5th, 2013, 10:46 PM
I'm using V3.4b, 4th Edition WH40k (because it's the only one that still has VDR), VDR list. I'm currently using it to replicate Star Wars vehicles. I can't figure out how to give each of my designs their own image.

I know how to add images to basic unit types (I had to do it for Warmachine), but the problem I'm running into is that since each unit has the same basic Unit Type (VDR Custom Vehicle), whatever image I load gets added to ALL the units I create, whether it's an X-Wing or TIE Defender.

Help? Is this a bug, or am I just doing something wrong? I can upload image shots if I wasn't clear enough above.
Paradox 01 is offline   #1 Reply With Quote
Harkan_again
Senior Member
 
Join Date: May 2012
Posts: 206

Old June 6th, 2013, 01:20 PM
Hi there

not a bug as the images are linked to the AB unit, as VDR uses the same basic AB unit to create them then each image will be linked as you said
Harkan_again is offline   #2 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 04:07 PM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.