Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Realm Works Forums > Realm Works Discussion

Notices

Reply
 
Thread Tools Display Modes
signalgk
Junior Member
 
Join Date: Jan 2015
Posts: 9

Old February 14th, 2015, 05:48 AM
Suffering exactly the same problem as Meek75 even reinstalled a second time still claims the internet is not connected and refuses to proceed - this is a Windows XP system.
signalgk is offline   #11 Reply With Quote
bgrimm
Junior Member
 
Join Date: Mar 2014
Posts: 16

Old February 14th, 2015, 05:48 AM
After install and running Realmworks it pops up a msgbox that says an active internet connection is required to complete the install.

.. and exits.


Nice useful update.

... and tried downgrading to previous version and now says my database is newer and cannot be used.

.. and exits.

-------------------------------------

Another question about previous version install:

So I loaded an old copy of my database, now the previous version of realmworks runs, but says "Realmworks needs to update" Download it or continue working offline.

But the offline button is greyed out.

Why Lone Wolf Devs?

Last edited by bgrimm; February 14th, 2015 at 06:11 AM.
bgrimm is offline   #12 Reply With Quote
meek75
Senior Member
 
Join Date: May 2007
Location: Louisville, Ky
Posts: 329

Old February 14th, 2015, 05:48 AM
I'm running Windows 7
meek75 is offline   #13 Reply With Quote
Thane
Junior Member
 
Join Date: Oct 2013
Posts: 2

Old February 14th, 2015, 05:52 AM
Same here. Bug report submitted earlier (as well as forum post that has yet to appear ). Perhaps server is down?
Thane is offline   #14 Reply With Quote
Silveras
Senior Member
 
Join Date: Aug 2010
Posts: 1,521

Old February 14th, 2015, 06:07 AM
meek75, signalgk, bgrimm.. have you put in support tickets? The best way to get a response is to put in support tickets.. posting here is not guaranteed to be seen quickly, especially on a weekend.
Silveras is online now   #15 Reply With Quote
bgrimm
Junior Member
 
Join Date: Mar 2014
Posts: 16

Old February 14th, 2015, 06:19 AM
Yes,

But I also chose to post here to voice my displeasure. And perhaps get public answer(s).
bgrimm is offline   #16 Reply With Quote
qcgreywolf
Junior Member
 
Join Date: Apr 2013
Posts: 21

Old February 14th, 2015, 06:52 AM
Same issue as meek75. Game day, sigh.
qcgreywolf is offline   #17 Reply With Quote
AEIOU
Senior Member
 
Join Date: Jan 2012
Posts: 1,147

Old February 14th, 2015, 06:55 AM
Quote:
Why Lone Wolf Devs?
I'll take the liberty to answer on their behalf because I'm on the internets and this is what we do.

Because.

Because it's a complicated program.
Because the dev team is under a lot of pressure to produce due to a lot of us with unrealistic expectations.
Because bugs are always possible.
Because the sky on Expisillon-9 is lavendar.
Because the devs like to churn out broken updates. They are NE with strong chaotic tendencies due to the company's policy requiring worship of Tsathogga.
Because there are engine changes that are underway for Markets and Calendars and Exporting that aren't complete and may impact other functionality unintentionally.
Because the devs are human.
Because ooooooh shiny!
Because the devs like messing with self-important people on the internet that have a smug sense of entitlement.
Because it's a holiday weekend. Make love, not war.
Because the bug will probably be fixed before the holiday weekend is over because the devs are dedicated to making each and every one of us happy.

Because.

Your mileage may vary. Objects in mirror may be closer than they appear. I speak for no one, not even myself. This end up.
AEIOU is offline   #18 Reply With Quote
meek75
Senior Member
 
Join Date: May 2007
Location: Louisville, Ky
Posts: 329

Old February 14th, 2015, 06:56 AM
I put in a ticket too, but it said 3 days response time I really blame myself for even attempting the update today. This not the first time an update has broken me.
meek75 is offline   #19 Reply With Quote
Moradion
Junior Member
 
Join Date: Apr 2014
Posts: 3

Old February 14th, 2015, 07:09 AM
Exactly the same Problem as Meek75

Edit: I put in a ticket too, but after one Minute I try it again and the Launcher open and I can logged in!

Last edited by Moradion; February 14th, 2015 at 07:34 AM.
Moradion is offline   #20 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 05:58 PM.


Powered by vBulletin® - Copyright ©2000 - 2020, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.