Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Hero Lab Forums > HL - d20 System

Notices

Reply
 
Thread Tools Display Modes
Grummore
Junior Member
 
Join Date: Nov 2011
Posts: 15

Old October 18th, 2019, 12:26 PM
I uploaded a picture.

I use Hero Lab mac latest version.
Attached Images
File Type: jpg bug.jpg (181.3 KB, 8 views)
Grummore is offline   #1 Reply With Quote
ShadowChemosh
Senior Member
Volunteer Data File Contributor
 
Join Date: Jan 2010
Location: Chicago, IL (USA)
Posts: 10,705

Old October 18th, 2019, 12:33 PM
You have multiple Things using the same Unique ID. You can't have that as HL falls into safe mode. Change the Unique ID used for deiNurall in one of the .user files.

Hero Lab Resources:
Pathfinder - d20pfsrd and Pathfinder Pack Setup
3.5 D&D (d20) - Community Server Setup
5E D&D - Community Server Setup
Hero Lab Help - Hero Lab FAQ, Editor Tutorials and Videos, Editor & Scripting Resources.
Created by the community for the community
- Realm Works kickstarter backer (Alpha Wolf) and Beta tester.
- d20 HL package volunteer editor.
ShadowChemosh is online now   #2 Reply With Quote
Grummore
Junior Member
 
Join Date: Nov 2011
Posts: 15

Old October 23rd, 2019, 10:36 AM
Thanks!
Grummore is offline   #3 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 01:29 PM.


Powered by vBulletin® - Copyright ©2000 - 2019, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.