Lone Wolf Development Forums  

Go Back   Lone Wolf Development Forums > Website Support > Website Problems, Comments and Suggestions

Notices

Reply
 
Thread Tools Display Modes
Ragdoll Studio LLC
Junior Member
 
Join Date: Jan 2018
Posts: 5

Old January 4th, 2018, 12:02 PM
Hey there... I've been having a problem for several days. When I try to purchase a data package in Hero Lab... it redirects me to the website for password / username authentication. I add the password that I thought I created for Hero Lab and it rejects it... incorrect password and/or username error.

So I tried several passwords that I normally use and nothing worked. I sent Lone Wolf Development a support request. The response is that it could take up to 3 days to reply. This was 4 days ago. I tried again yesterday... and then I got a message that I'd been locked out for too many incorrect password attempts.

I've sent Lone Wold Development a support ticket now on three separate occasions and no response. What gives? Is this a normal problem with Lone Wolf Development's support system? Why isn't there a way to manually reset passwords through the website. I've worked support before for a software company. I get it... sometimes it's tough to handle the volume but password and license resets were always the easiest tickets to handle. They require no troubleshooting generally.

It's a shame that this fantastic product is backed by such a clunky website and system. It's like opposite ends of the spectrum for me.

Has anyone else had these kinds of problems?
Ragdoll Studio LLC is offline   #1 Reply With Quote
Colen
Senior Member
Lone Wolf Staff
 
Join Date: Dec 2008
Posts: 4,725

Old January 5th, 2018, 09:12 AM
Hi there,

When you're purchasing a package for Hero Lab, the password you would use is just the email address associated with your license. It's not any other password (like the one you use for Hero Lab Online, for example).

Hope this helps, and sorry for the delay!
Colen is offline   #2 Reply With Quote
Ragdoll Studio LLC
Junior Member
 
Join Date: Jan 2018
Posts: 5

Old January 9th, 2018, 07:06 AM
Hi Colen,

I still haven't received any messages from support. It's been 9 days now. I've been checking my spam folder every day. As I said above, I've been locked out of my account for too many incorrect password attempts. Nine days is way too long to wait for support... even given the holiday season.
Ragdoll Studio LLC is offline   #3 Reply With Quote
Ragdoll Studio LLC
Junior Member
 
Join Date: Jan 2018
Posts: 5

Old January 9th, 2018, 10:43 AM
Ragdoll Studio LLC is offline   #4 Reply With Quote
Ragdoll Studio LLC
Junior Member
 
Join Date: Jan 2018
Posts: 5

Old January 9th, 2018, 10:47 AM
Ragdoll Studio LLC is offline   #5 Reply With Quote
Duggan
Senior Member
Volunteer Data File Contributor
 
Join Date: Nov 2009
Posts: 1,085

Old January 9th, 2018, 10:57 AM
That is unusual, in my experience, but I certainly can't deny your difficulties. You might try PMing Colen. I think he thought he'd answered your question, so he might not be checking for a followup.
Duggan is offline   #6 Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 05:44 PM.


Powered by vBulletin® - Copyright ©2000 - 2018, vBulletin Solutions, Inc.
wolflair.com copyright ©1998-2016 Lone Wolf Development, Inc. View our Privacy Policy here.